Recovery help.


  1. HoUdInI

    HoUdInI Well-Known Member

    Ok I been having trouble installing a rom that was backed up... Every rom that I have reinstalled has froze at the home screen or has FC issues Window after Window and this happens on every back up...Note 3 with cwm touch recovery wicked rom....thanks for any help I can get....

    Advertisement
  2. Rukbat

    Rukbat Well-Known Member

  3. HoUdInI

    HoUdInI Well-Known Member

    When I first got the phone I made a back up of the stock version but went to revert back to it I started to get this FC windows and the phone will freeze up and then on all back ups did the same thing....
  4. HoUdInI

    HoUdInI Well-Known Member

    Ok real quick to recap..... My backups i make from my phone are going bad or not backing up porperly and when i goto reinstall a backup it installs with no errors during install.... but after boot its forse close everywhere i can't get the phone to do anything and at some point i got into the phone tried to fix permissions but i can't ever make that far i need help...the only way to get my phone normal is to do a complete fresh install of a rom...
  5. The Capo

    The Capo Well-Known Member

    I had the same problem I did a back up on stock, and I flash cm11, I didn't like it and restored the stock back up and every thing went crazy app force closing , so I had to stay on a aosp ROM.... Now I'm scared to do a restore a back upvjust in case some thing I did goes wrong
  6. HoUdInI

    HoUdInI Well-Known Member

    This being a problem with not just my phone tells me that there has to be others with this problem and has a way to fix it i have done all i can now its up to someone that has this kinda problem to help.. it is a major problem when it comes to back ups and now i'm stuck with out any proper backups to run to when i need it....if anybody's had this happen and know a fix please help this sux arse...
  7. The Capo

    The Capo Well-Known Member

    This group is dead......
  8. Bradyy

    Bradyy Member

    I had this problem and this was what I did to fix it... I downloaded the stock firmware, Odin v3.9 and flashed my phone back to 'factory settings.' Then re-rooted it with cf-auto, and flashed twrp. If you need links to the files let me know, they are easily found with a google search.
  9. HoUdInI

    HoUdInI Well-Known Member

    Ok i can try this but i dont like twrp can use cwm instead?
  10. mrpnut

    mrpnut THE WORLD IS YOURS Guide

Loading...

Share This Page