Root recovery issue.

Discussion in 'Android Devices' started by johnnyboy1549, May 20, 2010.

  1. johnnyboy1549

    johnnyboy1549 Well-Known Member
    16

    May 18, 2010
    49
    1
    16
    so i just got my phone rooted and got the root image to load and did all that fun stuff but now im trying to get the recovery and flash image and i cant get it to work. i think SDK is the issue. i go to the command prompt and type in what the guide says and it saying "error device not found" i even did the all in one install on the guide page and it comes up with the same message.... does anyone have the slightest idea of how to get this worked out.
    oh im running windows xp with service pack three.
    and when i try to start it up in recovery mode to see if it even is on my phone and i didnt realize it all it has is the android and a triangle with and exclamation point in it. Ok Im starting to think that the drivers where never properly installed.
     

    Advertisement
  2. char561

    char561 Well-Known Member
    38

    Feb 23, 2010
    121
    12
    38
    It sounds to me like either you don't have the device in either charge only or htc sync mode or that you do not have the proper drivers installed. For help with the drivers visit the stickied rooting guide at the top of the page
     
  3. johnnyboy1549

    johnnyboy1549 Well-Known Member
    16

    May 18, 2010
    49
    1
    16
    i did everything the guide told me to do to the letter, i even found a few youtube videos and other guides with more detail in the driver installation area and it still didnt help. and yes the phone was in charge only. would htc sync possible help more?
     
  4. johnnyboy1549

    johnnyboy1549 Well-Known Member
    16

    May 18, 2010
    49
    1
    16
    thanks for the htc sync idea.,... that and a good nights sleep and im finally rooted.
     

Share This Page

Loading...