Recovery Mode Fails for i7500LSupport

Last Updated:

  1. ashes999

    ashes999 New Member This Topic's Starter

    Jan 2, 2012
    Likes Received:
    I'm trying to follow these instructions to root my phone. On the second-last step (reboot in recovery mode), I run into a problem: I just see an error screen with an exclaimation mark; the only option is to reset my phone.

    I can flash my phone okay, but recovery mode shows me the error screen. I can reset my phone to OEM by hitting Call, but that's it.

    I tried doing this, and going into recovery mode without flashing the phone first; I get the same result.

    Any ideas? (I'm trying to root in preparation for upgrading to GAOSP)

    I'm also not sure I copied RECTOOLS.tar.gz to the right location; when I open my phone (after connecting via USB) in explorer, that's the folder I pasted it in -- it has DCIM, sd, etc. subfolders. But that seems to be irrelevant, since the OEM-reset phone can't go into recovery mode.


Share This Page