Recovery Mode?

Last Updated:

  1. JumpingBean92

    JumpingBean92 Member

    Hello all!

    I'm a relatvely new user when it comes to the world of rooting, so I'm still pretty lost when comes to most things. I got my new F6 last week, and I am loving every bit of it. I even rooted it get a bit more control out of it.

    However, I've run into a problem: I cannot reboot into recovery mode! Every single post, link, or picture had implied that I could -or, at the very least, use Clockwork Recovery. But nothing is working!

    Any tips on what I should do?

    Thanks for the help!

  2. JumpingBean92

    JumpingBean92 Member

    Anyone? Halp?
  3. pressy4pie

    pressy4pie Well-Known Member

    to boot into recovery you can hold volume down plus power, but it will factory reset. to get into recovery without reseting, you have to use a rebooter app, or just do adb reboot recovery from a pc. also you need to have a custom recovery installed
  4. JumpingBean92

    JumpingBean92 Member

    Ohhh... I have tried all of those, except the abd reboot recovery. I don't have access to a computer right now, but how do you do that?
  5. JVene

    JVene Well-Known Member

    Google for the phrase "adb only adb" for some links to download adb without having to install the entire development system (the latter is a series of downloads over 2Gbytes in size, but the adb by itself is a few Mbytes).

    You'll also need the LG USB drivers for Windows.

    You would also need to visit settings on the phone, enable USB debugging (it's an option grayed out if the USB cable is connected, so set it without the cable plugged in) - and set the PC connection type to 'media' - the second option.

    With those installed and working, the command line is literally adb reboot recovery.

    IMO adb is a required tool for a rooted device - the feature set and capability is part of what rooting a device is about.
  6. pressy4pie

    pressy4pie Well-Known Member

    You can also use rom toolbox, or even terminal emulator. Just type reboot recovery
  7. JumpingBean92

    JumpingBean92 Member

    I tried terminal emulator, and it says 'reboot: operation not permitted'.
  8. Trevor Philips

    Trevor Philips Well-Known Member

    type in "su" first for root permissions im guessing ;)
  9. JumpingBean92

    JumpingBean92 Member

    Okay, tried that. Now it says 'recovery not found'.
  10. mke bay

    mke bay New Member

    i forgot to backup my old rom and now cant get to the old rom
    HELP!!!!!!!! PLZ
  11. andriodamit

    andriodamit Member

    Hello All,

    I have a rooted metro lg f6 phone with CWM ( Lte2 tocu hrecovery) recovery installed. I have rooted and installed recovery long back.
    Recently I was planning to upgrade to 12b , so I tested how can I get into recovery mode.

    I realised that only way to get into recovery is to use the lte2 touch recovery app
    I tried differnt button combination/ adb reboot recovery ( wit SU) and also within the phone using the terminal , nothign works .. ( a green andriod comes and then whole system reboots)
    In fact withing the recovery if choosed reboot recovery it shows green android and then reboots the whole ssytem
    my worry is that tomorrow if phone get soft brick or something then how to restore it using the nandriod cwm backups I have ( when I cannot get into recovery mode)

    Please advise
    Last edited: Oct 9, 2015

Share This Page