[Recovery][Root]Pantech Breakout Root & CWM Recovery All in One


  1. mtmichaelson

    mtmichaelson Well-Known Member

    Hello all! Here it is the easiest root and recovery method out there!!


    Advertisement
  2. jami2976

    jami2976 Member

    Absolutely fantastic mtmichaelson!!!! was not able to flash via the mount usb method due to not being able to enable usb debugging, could not get past the backup assistant screen..anyways long story short this works well with fastboot in case someone else runs into the same issue, just made a backup of the system in cwm thank you so much for the work sir, now i need to find a way to flash backup assistant to the phone and i will be golden....thanks once again you are a beast!!
  3. jami2976

    jami2976 Member

    Just wanted to say I solved my own problem, as started before I uninstalled backup assistant when I initially rooted my phone, word out cause I wanted to give it to my step mom, wiped it and got stuck at the setup menu, could not get past the language selection screen.......luckily I found a way around it, I held the camera key and opened the camera, took a picture and attempted to send it add a gmail attachment while setting up gmail it could not connect to the network which prompted me to connect to wifi from there I held down the search key and brought up the voice search the searched for Yahoo.com so it would open the browser then went to market.Android.com and downloaded titanium backup and lastly backed up vzwsetupwizard.apk from titanium and uninstalled it from titanium as well from there just hit the home key and voila fully functional phone again yay!!!!!! For those with an active network connection you can skip straight to voice search and proceed from there, not sure if anyone else has had this issue but just in case Hope this helps, not trying to hijack a thread thought I would share cause it was a tricky issue
  4. PeterDLai

    PeterDLai Member

    I had the same problem as you at one point. After reading your post, I almost want to go back to that point just so I can try your way of getting out of it, it sounds kind of fun! :p I thought I had tried everything, but didn't think of actually taking a picture and trying to send it, etc.

    I took the easier way out by flashing someone else's system.img/boot.img files through mtmichaelson's CWM recovery. :p
  5. jami2976

    jami2976 Member

    Lol the only reason I did it that way it's because I didn't have any stock images that I could flash lol if I had the stock image I would have flashed it that way for simplicity sake but either way just glad I could get it working lol
  6. mrrexsocks

    mrrexsocks Member

    My phone auto updated last night apparently, I had rooted with superoneclick before but that does not work anymore. So I just found this and am trying to install the cwmod and/or root/cwmod .... I get the ""hellions with blue flames!!!"" message on this too.... followed by many ""data/local/tmp/sh: permission denied"" lines... The phone reboots in fastboot mode, then the prompt apprently is successful in sending and writing recovery... The phone then seems to boot as normal and nothing changed... I am kind of stuck.. is there a trick I am not doing?
  7. mrrexsocks

    mrrexsocks Member

    I guess the big gap here is that there is no indication that cwm is anywhere, I have tried both options in this script... It just keeps booting back up as normal. So I can't flash the new su file in the first post to get root again....
  8. mtmichaelson

    mtmichaelson Well-Known Member

    You have to boot into recovery. Unfortunately if the phone boots, it will block CWM recovery. I will have to rewrite the SuperUser.zip to remove the recovery blocker. Re-run the CWM install and unplug before it restarts, hold the search and power buttons together through the Pantech screen, you are now in CWM.
    maninjapan likes this.
  9. mrrexsocks

    mrrexsocks Member

    wow.. expect a donation man! thanks so much
  10. mtmichaelson

    mtmichaelson Well-Known Member

    Anytime! And thanks!!!
    maninjapan likes this.
  11. mrrexsocks

    mrrexsocks Member

    I flashed the zip from your original post.. it booted up with root first time... I have spent the last hour freezing apps so it wont update again... I haven't rebooted since then, this root isn't a temporary thing is it? Also do I need to flash the one you just posted if the 1st one worked?
  12. mtmichaelson

    mtmichaelson Well-Known Member

    The first one I posted will give you permanent root, but recovery is broken after reboot. The second one I posted will keep recovery after reboot.
    maninjapan likes this.
  13. mrrexsocks

    mrrexsocks Member

    is threre anything I need to do to un-do the 1st one? or just flash this new one?
  14. mtmichaelson

    mtmichaelson Well-Known Member

    Follow the instructions in the first post. You will actually need to reinstall recovery again first, then flash the new zip.
    maninjapan likes this.
  15. Hyun

    Hyun New Member

    Hey mtmichaelson thanks for all of your hard work. I'm totally new to rooting and I really want to try this method as it seems a lot more simple than the other rooting guides out there. I had some questions before trying this:

    - when you say make sure all the drivers are installed which drivers do you mean? I saw the drivers folder in the zip and installed that (I had to find a 64 bit version online, but its the same motorala driver installation). Is there anything else I need to install after this? Is there anything i have to install onto the phone itself?

    - I set my phone on usb debugging and enabled the usb mass storage

    - I tried running the RecoveryAIO.bat once and chose option1 and it said "error:device not found"

    aaand so i just stopped there. Again im new so thanks for being patient with me and thanks again for your work!

    I have a pantech breakout
    - version 2.3.3
    - build GRI40
  16. mtmichaelson

    mtmichaelson Well-Known Member

    Some of the drivers are on the phone itself, and you have to let it go through the process of installing those. If those are installed you should be able to plug the phone into your computer, enable USB mass storage, but don't go into mass storage (it is like a 2 part process, just do the first) with USB debugging enabled and try again.

    Also, have you already updated? Honestly I'm not too sure which build number is the newest lol.
    maninjapan likes this.
  17. Hyun

    Hyun New Member

    Alright i managed to get the RecoveryAIO to install and now I've pulled the battery and held down the keys. The device did not boot and now I would have to flash the breakoutRoot.

    Can you take me through this step on how to flash the zip file on the phone?
  18. mtmichaelson

    mtmichaelson Well-Known Member

    Alright, choose install from zip from sdcard, choose file sdcard, choose the root zip. Let it run and you're done!
    maninjapan likes this.
  19. Hyun

    Hyun New Member

    well i went through all of the steps and flashed the zip file and seemed like everything installed properly! I rebooted the phone but everything seems the same. I was expecting it to delete everything but I still have all my programs and settings from before. is this normal? How can I tell that i've successfully rooted my phone?

    Whole reason why I wanted to root my phone was to just remove some of the bloatware that came with the phone.
  20. MMS

    MMS New Member

    Hi mtmichaelson,

    Can you repost the 2nd breakoutroot.zip file? The dropbox link doesn't appear to work.

    Thanks.
  21. mtmichaelson

    mtmichaelson Well-Known Member

    Use the one in the first post. It is fixed.
    maninjapan and MMS like this.
  22. yulysia

    yulysia Member

    I have win 7 64bit can I still use this without custom driver?
  23. SpatialPioneer

    SpatialPioneer New Member

    Hey, So I'm brand new at this. I had to google words as I went. I kept having issues, until I realized that I needed to drag SUPERUSER into the phone via USB. Idk. It wasn't outlined here so I thought I would mention it. Once I did that, I just followed the instructions and everything seems to be working so far *knock heavily on wood*

    S_P
  24. lfeqlbrm

    lfeqlbrm Well-Known Member

    Confirmed working. Thank you very much. Does anyone know if Verizon will be releasing Android 4.0 for the Breakout?
  25. SAFD1450

    SAFD1450 New Member

    This does not work for me. Everything seems to work, all drivers are installed, the AIO connects to my phone and transfers CWM successfully. When I pull the battery and reconnect it (holding the vol down and power buttons) the phone restarts then after a second or two the pantech screen turns on then after a second or two flashes to a screen that looks red, but immediately flashes back to the pantech screen and then continues to boot as normal. I have tried transferring CWM through the AIO multiple times with the same result. I also tried manually transferring the CWM recovery through ADB. Everytime it says it was successful but I cannot enter CWM after plugging the battery back in. Any help would be appreciated.
Loading...

Share This Page