[Recovery][Root]Pantech Breakout Root & CWM Recovery All in One


  1. damer

    damer New Member

    tride to download but the links are not working it keeps giving me a massage saying that the files are not there :mad:
  2. mtmichaelson

    mtmichaelson Well-Known Member

    Sorry guys, apparently Dropbox allows a certain amount of traffic per day. My account was suspended, so I have now gotten a Mediafire account, Link in OP is now fixed!!!
    podspi and damer like this.
  3. damer

    damer New Member

  4. NUNNYA

    NUNNYA Active Member

    OK I'm new at this and need help, sorry if my questions have already been asked.
    I have the Breakout 2.3.3 and tried using the Breakout all in one root and it says it doesn't recognize my device, did i do something wrong?
    I don't have the internet on my computer, just phone, and have to transfer everything via USB. So I transfer root files to computer and run from there with the phone hooked up right? Where do the files go after I transfer to the computer , I mean where do I run it from.Also do I need to extract the files?
    Thanks to anyone that can help!
  5. mtmichaelson

    mtmichaelson Well-Known Member

    It sounds like a) the drivers are not installed b) usb debugging is not enabled or c) it's not in mass storage mode.
  6. NUNNYA

    NUNNYA Active Member

    Well I though I did install the drivers, install them to what the computer or phone? Where do I find them? What all do I need to download to make it work?


    EDIT: wait wait might have it but now its stuck on installing recovery on computer and the phone says android development mode. What now
  7. NUNNYA

    NUNNYA Active Member

    Maybe I have the wrong drivers installed can someone please direct me to which drivers I need ? What am I doing wrong, why does it keep getting stuck?
  8. mtmichaelson

    mtmichaelson Well-Known Member

    Did you install the driver in the zip?
  9. NUNNYA

    NUNNYA Active Member

    I just downloaded the root package, is there another driver zip I need?
    I'm so close lol..
  10. edjanx

    edjanx New Member

    I am very grateful for mtmichaelson's efforts. I am trying to get to the point of installing the Broken Out ROM, but I'm having a heck of a time getting into clockworkmod so I can install root. What drives me nuts is that I got in once, but I did not have the root files copied over yet. So I made my backup while I was there, rebooted the phone, and only could get into the stock loader. Every time I try to install clockwork again, I get the following errors:


    Installing Recovery
    Press any key to continue . .
    'adb' is not recognized as an internal or external command, operable program or batch file.
    'fastboot' is not recognized as an internal or external command, operable program or batch file.
    Finished!!!
    Press any key to continue . . .


    I even installed the Google Android SDK and set the variable settings. Any advice is greatly appreciated.

    EDIT: When I get past the above message, then I get what others are getting:
    Flashing CWM Recovery
    Tool and Recovery Built by mtmichaelson
    Installing Recovery
    Press any key to continue . . .
    error: device not found
    < waiting for device >

    It never responds from there.

    Tried disabling and enabling debugging on the phone, now I get this response:

    Flashing CWM Recovery
    Tool and Recovery Built by mtmichaelson
    Installing Recovery
    Press any key to continue . . .
    adb server is out of date. killing...
    * daemon started successfully *
    error: more than one device and emulator
    < waiting for device >

    Final Update:
    OK, somehow I got it CWM to install and stick this time - what a finicky device! Uninstalling the Android SDK and used my USB 2.0 port as opposed to my USB 3.0 port was the only difference. I did get this error too before it worked:

    Installing recovery
    Press any key to continue...
    * daemon not started, starting it now on port 5037 *
    * daemon started successfully *
    < waiting for device>

    After CWM stuck, Rooting, Backing up apps with Titanium, and installing Broken Out ROM 1.1 went smooth as silk. What a great ROM. No bloat at all. Selecting Wallpapers created an FC, but the user I was helping like a picture of her kids from the Gallery anyway. Thanks mtmichaelson! Looking forward to future releases of this ROM, as I recommended the Pantech to a few other friends who I know who will be coming to me with the same space issue.
  11. mtmichaelson

    mtmichaelson Well-Known Member

    Links fixed for root. I had to pull the files for a little bit because something was constantly downloading the files. Literally within a week there were over 5000 downloads of the root file lol.
  12. Zeikendestroi

    Zeikendestroi New Member

    I have been having trouble with the process of installing CWM recovery in that whenever I start the batch file, it reboots my phone into fastboot as it should and says [waiting for device]. I have the proper fastboot drivers installed but my phone is already rooted. I used Superoneclick 2.2 to root it and it was a success. I also have usb mass storage and usb debugging on. What could be the problem?
  13. Zeikendestroi

    Zeikendestroi New Member

    Disregard my last post, my phone insists on trolling me with the usb ports i use. I was using a usb splitter. Changing from the splitter to a 2.0 port seemed to help. Free bumps I guess (as if this forum really needs them)
  14. tinmankxk

    tinmankxk Member

    Just did everything, phone is rebooting right now...and...SUCCESS!! Thank you! I can now look at my phone and not feel over-restrained. You're my hero.
  15. JMillerSki1

    JMillerSki1 New Member

    Ok, I'm new to rooting. It took a factory reboot before I could get started, but now my breakout is rooted, or at least it looked like it. Saw your script working and finishing. Rebooted, and all the crapware is still there and I can't delete it. Did my root fail? Is there something I'm missing?
  16. rabidhunter

    rabidhunter Well-Known Member Contributor

    JMillerSki,

    Just rooting your phone alone will not remove the crapware nor will it give you the ability to remove the crapware through the normal channel (IE. Applicatoins Manager). One App that's almost a necessity for rooted phones is Titanium Backup. This app is powerful, it will give you the ability to back up all of your applications and delete the crapware.

    You can also install this ROM http://androidforums.com/breakout-all-things-root/492649-rom-2-4-12-broken-out-rom-1-1-a.html. It does not have the crapware.
  17. escosk8r

    escosk8r New Member

    I have a Pantech Burst and was wondering if this method might work similarly with the Burst as well? I have been trying everything to root the burst but nothing will work for me...Any help would be greatly appreciated!! Thanks
  18. NUNNYA

    NUNNYA Active Member

    I don't know what I'm doing wrong but no matter what I do I can't get this root or any others to work on my Breakout. It will get to sending recovery and the phone saying android development and fast boot, but then nothing, just sits there.Is anyone else having this problem or know how to fix it? Any advice would be appreciated. Thanx
  19. mtmichaelson

    mtmichaelson Well-Known Member

    Make sure the fastboot drivers are installed.
  20. NUNNYA

    NUNNYA Active Member

    Ok maybe this is part of my problem, that I don't have the right stuff installed. Are the boot drivers included in the allinone? This is my 2nd go around after giving up awhile ago and I don't exactly remember everything I had installed, I deleted everything and stared over.
  21. mtmichaelson

    mtmichaelson Well-Known Member

    Yes, the driver that worked for me is included.
  22. NUNNYA

    NUNNYA Active Member

    Ok so do I need to do something to them? Do you know if my computer needs to be updated in order to do this? I've been without the internet for a few months but it shouldn't be to far behind. I'm doing everything it says to do and can't make it work.
  23. jacobwebb13

    jacobwebb13 Member

    you running windows vista or windows 7 specifically windows 7 64 bit

    under start control panel system and security system
  24. realbecca

    realbecca New Member

    I'm on the step after running RecoveryAIO.bat, and the computer screen says sending 'recovery' (4908 KB)...

    How long should this take? I have been waiting for awhile. If I unplug the USB cable and reboot the phone I get the android with with the exclamation mark. If I press the info button, I can choose install update and choose the root zip file, but then I get an installation aborted error.

    BTW, my computer reboots itself if I unplug the USB cable while it says sending 'recovery.'
  25. NUNNYA

    NUNNYA Active Member

    Please help, can't seem to root my Breakout with the allinone. it wont go past recovery ...
Loading...

Share This Page