Red LED of deathTips


Last Updated:

  1. ou7shined

    ou7shined Well-Known Member

    This happened to my unrooted N4 today.

    I'd been playing NFS Most Wanted (a very battery hungry game) for a quite bit then stopped for a break. I plugged it into my laptop to charge as I always do, knowing that NFS will have eaten quite a bit of charge. It was while doing this that I noticed that the battery was reading 1% (I don't recall having let it get as low as that before) thinking nothing of it I plugged it in and started watch a fascinating documentary about that meteorite that burned up over Russia.

    About 50 minutes later my laptop did the plug/unplug sound and started searching for drivers for a new USB input device. This threw me a bit as this was far from the first time my N4 had been connected to my laptop. I noticed that my N4 was now off so I tried switching it back on again... nothing. I also noticed the LED was now flashing red. Oh-oh! A quick Google later found me reading all the stories about "bricked" N4's suffering from the same issue. Panic was setting in.

    Following advice from a well known developers site I tried pressing off and vol down simultaneously while charging to enter recovery mode... but again nothing. I'm starting to have a heart attack now. I unplugged it from the charge cable and tried a couple of long presses again with no results. I then plugged it back in again and lo and behold a few seconds later the white charging battery logo appeared on the screen. Big sigh of relief! I fetched my mains charger plugged it in and switched to aeroplane mode (didn't want to stress the battery while charging but I wanted to keep an eye on the %).

    An hour and a half later the charge reached 57%. I decided to take a big chance and reboot the handset. It powered off.... then flashed red. Oh f**k!... but then a few seconds later the white charging battery logo came up and I relaxed a little. I waited for the logo to go out then pressed the power button aaaand... we are back in business again (battery level now showing 59%).

    Hopefully my brush with the red LED of death is over. And hopefully this wee story will bring a glimmer of hope to those who get the shit scared out of them when they post about the red LED issue and are instantly told to RMA it.

    Because of the panic I never got to see the end of that meteorite documentary. :(

    Advertisement
  2. jirok

    jirok Well-Known Member

    lol you overreacted.

    1.Laptops do not provide sufficient charge and the battery will still discharge

    2.this phone does some really weird stuff on a low battery

    3. when the nexus dies it enters a trickle charge mode and will not turn on until the batter has sufficient charge this is to protect your battery

    lol first time this happened to me i almost cried because this was my first non removable battery phone so what would have been fixed with a battery pull causes a little bit of anxiety
  3. ou7shined

    ou7shined Well-Known Member

    Yep totally.... although I charge my phone successfully off my laptop every day (which to be fair is practically perma-connected to it's wall charger) but yeah that's why I switched to N4's mains charger.
  4. kelyn159

    kelyn159 Active Member

    Battery charging usually takes a pretty long time on the N4.. I also noticed that while playing games even though it's plugged in the battery drains slowly. Your issue probably happened because of over heating.
  5. ou7shined

    ou7shined Well-Known Member

    This is something I've considered also. The first stage of charging went considerably quicker than the final part after the reboot, which I thought was odd. It's also true that my N4 does warm up a bit with NFS although nothing like my last phone - it was an HTC Desire and you could fry eggs on that baby after 10 minutes of any activity.

Share This Page