Red notification light always on, can't boot/reboot/halt. Tablet bricked?Support


  1. bibe74

    bibe74 New Member

    Hi all,
    after successfully unlocking the bootloader and flashing CyanogenMod 10.1.0 RC2 boot . img via fastboot from Linux, I couldn't manage to boot the tablet again.
    I tried several things (Emma, Flashtool, etc.) in order to relock the bootloader and/or flash a stock ROM, but I only could put the device into fastboot mode.
    Things are getting possibly worse now: the red notification light is still, I can't neither reboot (pressing Power+VolumeUp for 5 seconds) nor halt (Power+VolumeUp for 10 seconds)...

    What a mess! Anyone can suggest me how to fix this situation, please?

    Alberto

    Advertisement
    :
  2. bibe74

    bibe74 New Member

    Problem solved, with an undocumented key combination (while pressing and holding _both_ VolumeUp and VolumeDown, press and hold Power button for 15-20 seconds, until the led flashes three consecutive times, then release all the buttons since the tablet is "shutting down".
    Then, I could easily relock the bootloader and use SUS (Sony Update Service) to flash the latest available stock ROM.
Loading...

Share This Page