Root red triangle with exclamation point

Discussion in 'Android Devices' started by pwptsx, Nov 6, 2010.

  1. pwptsx

    pwptsx Member
    25

    Nov 11, 2009
    10
    0
    25
    I rooted my DINC a while back using Unrevoked 3. When 2.2 became available via OTA, I kept refusing the update, because I wasn't sure if I could update to it from a rooted phone. My wife was using the phone one day when the update notice popped up again, and she proceeded with the update. Sure enough, the update ended up failing, with a red triangle and exclamation point.

    After I rebooted the device, I never received another OTA update request. So I tried to unroot the phone, but clockwork seems to stick around.

    Just an hour ago, I tried to install the official 2.2 ROM (PB31IMG.zip). After applying the image, I get a green triangle, then the same red triangle with an exclamation point. I restarted the device, but now it boots into the white hboot screen, with the following info:

    INCREDIBLEC XC SHIP S-ON
    HBOOT-0.92.0000
    MICROP-0417
    TOUCH PANEL-ATMEL224_16ab
    RADIO-1.00.03.04.06
    Jul 23 2010,10:06:51

    Help!!
     

    Advertisement
  2. doug piston

    doug piston Well-Known Member
    53

    Nov 7, 2009
    126
    57
    53
    Looks like you didn't let the PB31IMG finish. You are on a 1.xx radio and a .92 hboot. So either you flashed the wrong image or you did Got let it finish. I'd link you to my files of the correct 2.2 but I am done but another member here was gracious enough to host it

    http://androidforums.com/incredible-all-things-root/181255-how-downgrade-official-2-2-a.html

    Do not worry about the s-on portion as you already have it. When this goes through the phone will get the green triangle and reboot a few times, LEAVE IT ALONE. It will ask if you want to reboot when it is done.

    Also the red triangle is the stock recovery, to get past it hit the power and vol+ or -(I can't remember it has been so long since I have seen it).
     
    pwptsx likes this.
  3. pwptsx

    pwptsx Member
    25

    Nov 11, 2009
    10
    0
    25
    Thanks, Doug. The image is right, because I ran md5sum on it and it matched the value mentioned in the "how to downgrade" instructions. You were right, it was a radio issue. I repeated the downgrade steps again and this time, it first updated the radio, then proceeded to upgrade successfully with the official OTA ROM. Not sure why it didn't go through the first try, but I'm happy as a clam now!! I love voice actions on 2.2!
     
  4. doug piston

    doug piston Well-Known Member
    53

    Nov 7, 2009
    126
    57
    53
    NP.. Glad you got it working right.
     

Share This Page

Loading...