Red TriangleSupport


Last Updated:

  1. ralphzx

    ralphzx New Member This Topic's Starter

    Joined:
    Oct 15, 2010
    Messages:
    1
    Likes Received:
    0
    Ive had the G2 for 3 days now. Still getting used to it.

    Intermittenly getting a problem with the Red triagle when sending texts. "message not Sent." No option to resend. Regardless how many bars of servce.

    TMO had me try a new SIM, to no help. Now they want me to go back to the store and swap the hand set out.

    Anyone else experience this?
     

    Advertisement
  2. WarBird87

    WarBird87 Well-Known Member

    Joined:
    Sep 28, 2010
    Messages:
    94
    Likes Received:
    7
    click on the red triangle and it will put that message back in the messgae box so you can resend it.

    it only happens to me when i lose service
     
  3. gqdk2k5

    gqdk2k5 New Member

    Joined:
    Oct 8, 2010
    Messages:
    1
    Likes Received:
    0
    I have been getting this as well. And I am dying for tmobile to give us UMA but thats a whole nother issue. I switched to the g2 after being a pretty dedicated blackberry guy. and I love the phone but this just drives me crazy. On BB if i send a message and it fails, it automatically retries a preset number of times. On this thing it just sits there you have to manually do it, which can be 3 4 or 5 times depending on service. VERY VERY annoying i see no excuse for thsi phone not to have an auto retry, am i alone there?
     

Share This Page

Loading...