Support REF Sim002 - Tethering

Discussion in 'Android Devices' started by tphillips84, Jul 11, 2013.

  1. tphillips84

    tphillips84 Active Member
    26

    May 7, 2013
    41
    2
    26
    Male
    Hampshire,UK
    Im now getting a message of Error REF SIM002.. and goes on to say that that tethering isnt allowed on my plan. when i try to use utorrent or bittorrent to download files over the 3 Network.. it hasnt always done this which has me confused.
    Im not tethering and its annoying me now.. when ispoke to three their brainwave was to reset the phone which im pretty sure is just not going to work

    Im on 3uk and using unrooted device..
     

    Advertisement
  2. nuttynat84

    nuttynat84 Well-Known Member
    18

    Sep 6, 2012
    70
    15
    18
    Female
    Mobile Technical Support
    Lancashire, UK
    Doubt a reset will do anything for you, as the network is reporting back to your phone that you are not allowed to tether...don't know why this would be classed as tethering though?? But basically, they need to add tethering back on for you :D
     
  3. tphillips84

    tphillips84 Active Member
    26

    May 7, 2013
    41
    2
    26
    Male
    Hampshire,UK
    Tethering isnt allowed on my priceplan as its a bolt on so i dont have it anyway..
     
  4. nuttynat84

    nuttynat84 Well-Known Member
    18

    Sep 6, 2012
    70
    15
    18
    Female
    Mobile Technical Support
    Lancashire, UK
    That's odd then...for whatever reason it seems to think you are tethering when you aren't...does this happen in other browsers?
     
  5. tphillips84

    tphillips84 Active Member
    26

    May 7, 2013
    41
    2
    26
    Male
    Hampshire,UK
    it happens only when im not connected to wifi.. the torrent wont download and then if i try to you browsers it desplays that message ref tethering and i have to restart it to be able to browse and clear the notice.. its the same with all my browsers and all my bittorrent clients. I spoke to three again and he tried a new apn and that didnt work and then i got left they will have their tech department look into it
     
  6. nuttynat84

    nuttynat84 Well-Known Member
    18

    Sep 6, 2012
    70
    15
    18
    Female
    Mobile Technical Support
    Lancashire, UK
    Really odd...hope they sort it out for you :D
     
  7. Atma

    Atma Well-Known Member
    523

    Dec 26, 2011
    6,069
    2,901
    523
    Male
    Survival
    North Carolina
    Try resetting the phone. When I first got mine, after a few days it started using all data as hotspot data and I hadn't used hotspot at all. A factory reset fixed it.
     
  8. lisaloo1

    lisaloo1 New Member
    5

    Jul 11, 2013
    1
    0
    5
    Me and my brother having exact same problem. We have both tethered this month tho which we aint allowed but this just happened yesterday
     
  9. tphillips84

    tphillips84 Active Member
    26

    May 7, 2013
    41
    2
    26
    Male
    Hampshire,UK
    After a trip to Carphone Warehouse and a somewhat helpful guy and then another phonecall from 3 tech support their explanantion is that because bittorrent clients act in the same way as the pc counterparts :)the network finds it hard to differentiate between the two so it then thinks that your tethering and you get the problem im having.. they have said the issue will be resolved in next few days once they have placed something on my account.. so to those that maybe have tethered you possibly may be able to get it back by claiming the use of a bittorrent client.
     
  10. cjgroveuk

    cjgroveuk New Member
    5

    Jan 2, 2014
    1
    0
    5
    I am still getting this issue so they haven't fixed it.

    On my Galaxy Nexus I get this when I try to tether even though I pay
     
  11. tphillips84

    tphillips84 Active Member
    26

    May 7, 2013
    41
    2
    26
    Male
    Hampshire,UK
     
  12. big_poppa

    big_poppa New Member
    15

    Mar 29, 2015
    2
    0
    15
    Male
    I had this sim002 error on my rooted note2 in between changing from a standard monthly tariff with no tethering provided, to changing over to monthly tarrif which provided 4gb tethered. Took about 3 days to kick in after new tariff started.
     

Share This Page

Loading...