1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Regarding Cyber Monday Phandroid Giveaway


  1. likebutta

    likebutta Well-Known Member

    I loaded all the messages (comments) just a moment ago and I was reading through them all, seeing the gift suggestions. I was curious to check up on mine and noticed it is not there. I made it some time just before 9am.

    Was there some sort of comment rollback? Not that the odds are in my favour but would be kind sad if my comment (which appears to be gone) didn't get entered into the contest. Another thing, when it is set to "old comments first", the oldest is 6 hours ago, which doesn't add up.

    Advertisement
  2. Phases

    Phases Community Manager Administrator

    I wonder if there are disqus limitations coming into play here..
  3. likebutta

    likebutta Well-Known Member


    Maybe. It does seem like new posts can still be added (not just replies) as I've been watching the post count go up since I got home.

    But yea, I am 100% certain I posted sometime between 8:30 and 9am. 8:30 was when I got my breakfast and 9am is when I left the house. I recall seeing my comment there right after I posted.

    At any rate, I'll try to look at it and notice if I see any pattern.
  4. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Is your disqus name the same as your forum name?
  5. likebutta

    likebutta Well-Known Member


    No, I used my gmail to login to disqus, appeared as "J U", the initials for my name.

    I cannot remember exactly every word I put down but it was to this product: http://www.amazon.com/Schylling-12-Chinese-Finger-Traps/dp/B0019ID1A8/ref=sr_1_cc_1?s=digital-text&ie=UTF8&qid=1322514038&sr=1-1-catcorr

    I basically was hyping/joking about it as the perfect gift for friends and family, so when you pull out your Galaxy Nexus, their grubby fingers don't get all over it.

    I tried searching for my initials, for key words; specifically Galaxy Nexus because I knew that was there but none of the results show up as mine.
  6. RottnJP

    RottnJP Well-Known Member

    I noticed that my first post didn't take either, and I saw others making the same comment. I re-posted, and the second time it worked. <shrug>
  7. likebutta

    likebutta Well-Known Member


    Yea, no idea to be honest. I remember double-checking before I left the house, my post did get posted (that's how I know it got posted under my initials) but for what reason it disappeared, I do not know.

    At any rate, I'll try to be on top of that in the future.
  8. NightAngel79

    NightAngel79 Lv 60 Bounty Hunter Moderator

    You didn't use the phandroid app to comment did you? Its a crying shame but the comments from the app don't work... they look like they get submitted but it doesn't work:(
  9. likebutta

    likebutta Well-Known Member

    Nope, was using Firefox 7. NoScript disabled sitewide on phandroid and any relative sites used by phandroid; 3rd party cookies enabled. It was submitted from what I could tell, as it showed posted after the refresh. But disappeared sometime there after. I just chalk it up as an anamoly.
    NightAngel79 likes this.

Share This Page