remove automatic signature in OES synch'd email?Support

Last Updated:

  1. jan001

    jan001 New Member

    I have a Motorola Photon, synch'd with the Outlook Exchange Server at work. Anything I send with the phone from that account includes Sent from my Motorola Smartphone on the Now Network from Sprint as a signature. In other words, I'm spamming an ad to whoever I email and I don't like it. (I also don't like driving a car that has the dealer's name plastered on the edge of the trunk -- if I'm going to advertise for you, you gotta pay me something.)

    In phones I've had up till now, most recently HTC Touch Pro2 up until early August, it's been no trouble to find the Signatures option and simply erase the text, but I can't find where to do that on the Photon.

    I do have a Signatures option under (the synch'd account) > Email Settings > Compose > (select the sych'd account again) and there's a space to enter a signature but it's BLANK. If it's blank, why is that Motorola/Sprint ad going out with every email I send from that account? And where do I fix that?

    I've looked around with no luck. Even looking in the online manual (+/- 150 pages), a search for the word signature returned no results (WTH?).

    Any ideas/suggestions/fixes/wild guesses will be greatly appreciated!

  2. G_R

    G_R New Member

    Select apps messaging. It should show your universal inbox, text messaging and sync email. if you select Menu>Messaging Settings> Email > Compose options It will allow you to select an account. From there, ou can change the font and the signature.
  3. drexappeal

    drexappeal Well-Known Member

    You can select the email app to do this as well. It doesn't have to be the messaging app.

Share This Page