Remove running app notificationsSupport

Last Updated:

  1. moarmann

    moarmann Member

    Hi everybody! I just got the Samsung Galaxy S4 and it's absolutely wonderful. One thing though.

    I'm running Android 4.3 Google edition. I have several notifications for many different apps that don't seem to go away no matter what I do. They don't even say anything important either, just that they are running. I have tried disabling the app notifications and everything to no avail. I'm also getting a notification icon at the top of the screen for the Notification Toggle app and the SwiftKey keyboard.


    This has never happened to me before on any of my devices.

    On a side note, is there an app somewhere that can change the blue colors for the battery, signal, etc at the top?

    Thank you for any insight!

  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Did you at some point install a 3rd parry task killer/manager or a "battery saver" style of widget? Those things can not only be annoying, they can also rob the system of resources.

    Go into Application Manager and have a look at the "downloaded" list.. then make some choices as to what to tap and remove. ;)
  3. gtbarry

    gtbarry Well-Known Member

    If you go into each of those apps you are asking about, you should be able to go into settings or preferences and look for something along the lines of "show notification" or "show widget in notifications" etc. There you are going to find the ability to turn that off. I have only one app in my notification pull down and it is there by choice (and I can turn it off in the manner I described to you above).

    Regarding SwiftKey, that should only pop up when you are actively using the keyboard. It's a way to get to your keyboard settings quickly, as well as Language and Input settings.
    moarmann likes this.
  4. moarmann

    moarmann Member

    Oops, I don't know how to delete posts on the app...
  5. moarmann

    moarmann Member

    I tried going in and changing the preferences like you said but i couldn't find any options to disable the notifications. However, I re-enabled the option to display notifications for the apps then I disabled it again and now it's working the way I want it to. Strange.

    Thanks for your help. Does du battery saver really rob the system of that many resources? I'm not saying it doesn't, but i haven't been noticing it at all. Do the battery savers actually work at all omar they all bullshit?

Share This Page