Remove Shellroot?


  1. ScoopDL

    ScoopDL New Member

    I just rooted my MYTouch Q using the instructions here and superoneclick. I removed bloatware and unrooted. However, in ADB shell I still have a "#" sign, not the $ sign like I used to, and superoneclick states that I still have a shell root (shellroot = Ture). Is this normal, and is there a way to remove all root permissions?

    Titanium backup states that it can no longer get root permission and the superuser app is gone. I have already rebooted my phone after unrooting.


    When I run a terminal emulator on the phone, it has a $, and I get and access denied response to "su." When I run adb shell on my computer though, I still have the #, and su returns a "not found" response. I'm guessing because superuser was uninstalled by superoneclick, but superpne click also says that shellroot = true (even after reboot), so I'm guessing my phone is still technically rooted?

    Advertisement
    :
  2. Rush

    Rush {<>}~{<>} Guide

    Hi ScoopDL..

    Welcome aboard. I just want you to know that I moved your thread over to its correct forum.

    I hope your time here will be swell. :)
    ScoopDL likes this.
  3. agent3

    agent3 New Member

    I have the same problem with my o2x on 2.3.4 too. Unrooting using superoneclick 2.3.3 doesnt seem to remove it because su is already not present. So technically its still rooted.
Loading...

Share This Page