Removing clock app.. please help!Support

Last Updated:

  1. moxieb

    moxieb New Member

    Ok, so my problem is with the clock app (v 2.2.1 red clock pic). Whenever I press the home key on my lg p500 it brings up this app. I can't figure out how to disable it. It is frustrating because I have to go through this app to get to my regular 'home' screen everytime. When I go to 'manage applications', it will not allow me to uninstall, only 'force stop'. When I try that, it only temp disables it and pressing my home key again brings me right back to that app. I tried downloading an 'app killer' but have the same problem. Is there something im missing? On occassion (rarely) the phone works normally without it running. Can't figure out why or how, and before I know it, its back!

    Thanks in advance, I hope there is someone out there that can help me. I think I have tried everything and have avoided posting this because I didn't want to feel like such a noob.

  2. h4x0rj3ff

    h4x0rj3ff Chemist

    Not sure if it will hurt the functionality of the phone but root uninstaller will alow you to uninstall it. Might want to see if its on the "safe list" of apps to remove first tho
    moxieb likes this.
  3. moxieb

    moxieb New Member

    I do remember looking at a such a list. There was a 'clock widget' listed but I don't know if thats the same. A widget is a widget and an app is an app right? I will take another look for that though. Maybe i am more of a noob than I think:) Thanks.
  4. h4x0rj3ff

    h4x0rj3ff Chemist

    Sorry I didnt know it was a widget. I'm assuming you should be fine uninstalling it... try to back it up with root uninstaller so if it does mess something up (which it shouldn't) you have a backup
  5. moxieb

    moxieb New Member

    Sorry.. I didn't mean to confuse you there. It is an app that I want to remove. It came installed on the phone but I don't think it activated until I clicked on it. I just looked up some info on rooting my phone which is a possibility but will have to read more. I was also wondering if reseting my phone would be a quick fix? I've only had the phone for a few weeks and I wouldn't really be losing too much info.
    Thanks for the quick reply.
  6. h4x0rj3ff

    h4x0rj3ff Chemist

    I thought u were rooted sorry. To use root uninstaller and uninstall system apps you NEED to be rooted. I would start there if it was my phone. But if you wanted to go the route of a restore I don't see why that wouldn't work. I hope I've helped!
  7. kaguyasha

    kaguyasha New Member

    Okay, so I was having the exact same issue.
    And it was REALLY starting to get on my nerves.

    I have the Android system, but not the same phone that you have, but this solution worked for me (this time.)

    The first thing I did was go into my settings and find my application manager. I chose the 'all applications' and found 'clock'
    After clicking on that, I chose 'force stop' AND 'clear all data'
    This keeps the app INSTALLED without any sort of hack (I don't know if it clears out any alarms, because I didn't have any.)
    Then I turned my phone off, then back on.
    Once it was on again, I pressed my home key and the evil clock weather thing didn't pop up (halle-frickin-lujah.)
    I don't know if this will work for you, but it DID work for me, so it's worth a try, right? <3
  8. mak.3736

    mak.3736 Active Member

    use titanium back up application to uninstall it.
    you can find titanium back up on market
  9. juntjoo

    juntjoo Active Member

    Phew! What a relief. I just uninstalled it with titanium backup and crossed my fingers nothing bad would result. It was driving me nuts. although I WILL miss that handy timer function. It kept the food from burning , water from overflowing. I'm sure there are others. Thanks much.

Share This Page