Removing/disabling possessed Voice CommandSupport


Last Updated: 2013-06-18 14:34:56
  1. Oredsell

    Oredsell New Member

    I love my Galaxy SII. I do. I really, really do. Which is why I'm so upset that voice command came along and ruined it.

    From the day the update installed my phone has been glitchy, prone to freezing, battery gobbling and the voice command feature takes over at will.

    I've tried playing around with all the settings but VVC (as I'll now refer to it as) will activate on it's own and give me all sorts of error messages. If I turn the app off it'll usually start up again within a few minutes and turns on driving mode too for some reason.

    If I try to turn the phone off then it automatically turns itself back on and opens up VVC.

    If I leave the phone on it's own then VVC activates and burns down the battery (phone physically gets hot!).

    The update seems to have affected other apps too as Kies will open up even though the phone is unplugged. It'll sometimes think the phone is being charged too, plus a handful of other glitches.

    So yeah, I need help. At this point I'm looking for either a patch/fix or a way to remove this demonic program once and for all.

    Many thanks in advance!
    Oredsell

    Advertisement
  2. cpz

    cpz New Member

    This is a hardware issue with the micro usb on the S2.

    You need to get a small soft brush and some contact spray or pure alcohol. Turn off your phone and remove backing and battery. Put a SMALL amount of spray or alcohol on the brush and gently clean out the micro usb.

    After about 3-4 minutes of cleaning, leave phone to dry for 3-4 hours replace battery, backing and turn on.

    This method was successful for me
  3. Oredsell

    Oredsell New Member

    I've cleaned out the USB port as described but with no sign of improvement.

    I'll admit that I'm not very savvy with Android but it does seem more of a software problem to me. USB functions wouldn't open up the camera I should think...

    Anyone got any other suggestions?
  4. Russell Ng

    Russell Ng Well-Known Member

    Don't like voice command either. It just hogs battery and if there are external sound, it will get what you are saying wrong. About a week ago, the voice command activated on its own (which I think after I used the bluetooth). I forced close it, but I noticed after awhile it activated itself again.

    I reset the phone, but the next time I used bluetooth it had the same problem. I force close it, clear the ram. It didn't came back on. But to be safe, I rebooted the phone. So far the problem didn't come back.

    I don't like voice command either. Just a gimmick for playing around.
  5. carlspeaky

    carlspeaky New Member

    I have just started getting the same problem but its only the last few days its started doing it. I've had the phone since september 2011 but installed update to 2.3.4. in october/november & it was fine untill the last few days & its driving me crazy. it does do various other things as well as self activating vvc such as a full screen of the weather appears which i've never seen before, says its still charging after I've unpluged charger & turns itself back on as soon as I put battery in. I was hoping you maybe got the bottom of the problem & could tell me what you had to do to fix it??
    Please Help, Thanks,
    Carl.
  6. Russell Ng

    Russell Ng Well-Known Member

    Voice command is a problem in 2.3.3 but since updated to 2.3.6, don't have that problem. But then I never use it anyway.

    As for charging sign.... it might be a problem with the USB port. Try cleaning it with a toothbrush and make sure its not bent or anything like that.
  7. steslatt

    steslatt Well-Known Member

  8. carlspeaky

    carlspeaky New Member

    Hi I seen a thread on xdadevelopers forum someone called hotkingcol said to force close voice command in settings/applications/runningapps, I did that & its been fine all day so far, fingers crossed. I'll put a link to it below. I also tried cleaning the port 1st but that didn't work for me. anyways thanks everyone

    Irratic S2 - Voice Talk App Launching by itself - xda-developers
  9. martytarty

    martytarty Well-Known Member

    A solution

    1. Root your phone
    2. Download the app titanium backup
    3. Use the titanium backup app to "freeze" those annoying apps

    Job done

    If you ever need the use that annoying app again you can simply "defrost" the app to use it again
    carlspeaky likes this.
  10. sweden721127

    sweden721127 New Member

    I found an easy solution that doesn't require a root. Install some launcher, as Go Launcher ex. Then in the list of your menu you see the voice command. Hold your finger on it and then choose the x and then uninstall.
  11. Babbitt

    Babbitt New Member

    First off, Hi there, new to the forum but not so much to android (although I don't really fiddle about with stuff much). Had a similar problem myself. My first s2 did the switching on by itself after switching off manually. Orange replaced that.
    Now have my second s2 and after updating to the official ICS firmware i've had similar issues with the voice command randomly starting up, asking what i want to complete the action with at random without even opening an app, and it saying that voltage is too hign when charging (this has only happened once). I've just backed everything up so will try factory reset to see if this helps any. Will post results up when done.
  12. Babbitt

    Babbitt New Member

    well i did the factory reset and i still have the same issues. Drive mode coming up, voice activation and a weird weather screen i've never seen before.
    Think I might revert back to gingerbread soon if I can't find a solution
  13. 1981

    1981 Well-Known Member


    Install go launcher n try wat Sweden has posted below. It worked for me.
  14. vdastoli1

    vdastoli1 Member

    I'm using a samsung galaxy s2 epic touch, sprint, and live in Connecticut.

    Go launcher Ex has worked to remove some Sprint apps that I otherwise couldn't remove but Voice Command and Voice talk can not be removed. The red x does not appear when the app has been highlighted (and is shaking on the screen).

    How has Samsung not solved this? The app is a disgrace. Froyo's voice command software was perfect, if I said "Call Michele Mobile" it called everytime flawlessly. I'm using Vlingo now from the market and it recognizes Michele well but not the distinction between "home, other, and mobile". I could deal with this but when I activate Vlingo through the bluetooth Voice Command gets activated even though I've nearly turned off every feature in Voice command that should keep it quiet. Hate this junk software.

    I'm praying that Samsung does not ruin ICS and ICS comes with voice command services that fix these issues.
    Livia9611 likes this.
  15. Livia9611

    Livia9611 New Member

    My phone would glitch every few minutes and show an error sign and bring me back to the voice command home. So I came here looking for an answer ...the go luancher x is of no help. It doesn't let you remove voice command. So I did some digging and in SETTINGS in the APPLICATIONS section on the ALL slide I went down to voice command . A screen popped up and showed the data and above that had two buttons one had FORCE STOP and DISABLE . I clicked FORCE STOP first and then DISABLE. Keep in mind my phone glitched and showed the eror sign every other minute . Since doing that I have not experienced any thing. Problem solved. It fixed it for me. Good luck hope this helped .

Share This Page