Repeat Notifications on email are annoying!Support


Last Updated:

  1. CJO

    CJO Member This Topic's Starter

    Joined:
    Jun 19, 2010
    Messages:
    7
    Likes Received:
    1
    I've tried searching for this with no luck! Sorry if its a duplicate question.

    Whenever I get an email, I get repeat notifications (sound and vibrate) until I clear the message from the notification bar. So if I get an email right after I fall asleep, it keeps vibrating and playing my ringtone every few minutes until I wake up and clear it. It doesn't wake me up or bother me too bad...its just annoying, but my husband on the other hand is about to throw it out of the window....

    ...and since I FINALLY got a working EVO (hardware ver. 3), I would hate to see this. Anyone know how to fix it? PLEASE HELP!!

     

    Advertisement
    pdereadt likes this.
  2. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    Are you using the Gmail app or the Mail app?
     
  3. RoboMonkey

    RoboMonkey Well-Known Member

    Joined:
    May 12, 2010
    Messages:
    1,194
    Likes Received:
    114
    Yea, I had the same thing happen, but I was using the new Yahoo mail app. The bad thing is it kept changing the date/time stamp on the email until I clicked on it. LOL
     
  4. CJO

    CJO Member This Topic's Starter

    Joined:
    Jun 19, 2010
    Messages:
    7
    Likes Received:
    1

    I'm using the Mail app for my gmail account. I wasn't too fond of the gmail app.
     
  5. 81_

    81_ Banned

    Joined:
    Jul 6, 2010
    Messages:
    388
    Likes Received:
    39
    sounds like yahoo is the problem

    i use the mail app and get one notification. the little letter icon can set in the top for hours but only makes noise once.
     
  6. talz13

    talz13 Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    111
    Likes Received:
    1
    I actually wish the gmail app would do repeating notifications.

    In your case, you might want to either put the phone in silent mode at night, or use something like timeriffic to change the notification volume to 0% at night, on a schedule, and back to 75% or however loud you like it in the morning again.
     
  7. harleyless

    harleyless Well-Known Member

    Joined:
    Jun 20, 2010
    Messages:
    67
    Likes Received:
    3
    Go to your mail menu/more/setting/send & receive/set download frequency/ now you can set up peak time start and peak time end for whatever you want. Under frequency set peak times for how often you'd like it to check mail, and under off-peak times set to manual. This way you can check mail after the off-peak time starts if you want, but it will not check for mail and continue to ring all night if you dont check your mail. I had to set this up because it was driving my wife nuts!

    Good Luck
     
  8. CJO

    CJO Member This Topic's Starter

    Joined:
    Jun 19, 2010
    Messages:
    7
    Likes Received:
    1

    So basically there's no way to simply disable the repeat notifications??
     
  9. harleyless

    harleyless Well-Known Member

    Joined:
    Jun 20, 2010
    Messages:
    67
    Likes Received:
    3
    No...you can stop email from being checked at night, which will prevent the notification from coming in. Thats the fix. I dont care for it as my BB never had this issue, but this is the only way I have found to get around the issue. If you think about it, you dont really need it to poll for email all night anyway if your not going to be reading them as they come in...
     
  10. New Jersey

    New Jersey Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    68
    Likes Received:
    2
    haha
    go to settings and change it.
    i just did it this morning actually
     
  11. CJO

    CJO Member This Topic's Starter

    Joined:
    Jun 19, 2010
    Messages:
    7
    Likes Received:
    1

    Okay how?
     
  12. mg123

    mg123 New Member

    Joined:
    Aug 3, 2010
    Messages:
    1
    Likes Received:
    0
    Did anyone find an answer to this problem? I have the same problem happening with my exchange email...
     
  13. smokin3000gt

    smokin3000gt Member

    Joined:
    Jun 21, 2010
    Messages:
    17
    Likes Received:
    2
    I don't know if you guys are having the same problems I'm having but it's driving me nuts too. When I get a new email I get the notification, I read the email and everything is good. 15minutes later I get another notification. When I check my mail again there is the email that I've already read but it's marked as NEW for some reason. No matter how many times I mark it as 'read' it pops up new again unless I delete it.

    Even then if I delete it, it still comes back new sometimes. Anyone else having the same issues?
     
  14. Beancooker

    Beancooker New Member

    Joined:
    Sep 19, 2010
    Messages:
    1
    Likes Received:
    0
    HTC Evo, Froyo, Exchange server for mail, Set to check for new email every five minutes.

    So I never had this issue, until last week. The phone would chime once as an email came in, but that would be the end of it. Now it chimes every two minutes. It wouldn't bother me, other than it worked just fine until last week. The only thing that has changed between when it worked how I wanted it to, and now, is "emergency mode". I had to dial 911 last week. The phone went into emergency mode, and that is when this issue started happening. Up until that time, everything was just fine.
     
  15. exnavyjim

    exnavyjim New Member

    Joined:
    Mar 25, 2013
    Messages:
    1
    Likes Received:
    1
    I have a similar problem with emails. I keep getting a notification of an old email (2 weeks old) and it vanishes as soon as I see it. So to fix it, all you have to do is change the "Period to sync Email" to 1 month. I know it does not make sense, but it works.
     
    ocnbrze likes this.
  16. Ravijujare

    Ravijujare New Member

    Joined:
    Mar 11, 2015
    Messages:
    2
    Likes Received:
    0
    Best Answer
    Hey Guys,
    I have the solution for repeating notifications alerts. Go to settings > accessibility > uncheck the notification reminder. It's done! I'm in peace now :)
     
  17. amseek

    amseek New Member

    Joined:
    Aug 29, 2015
    Messages:
    1
    Likes Received:
    0
    holy crap! thank you!!
    I've been trying to figure this one out forever. been driving me nuts!
    course the obvious question maybe is why isn't this setting in the, oh I don't know, the Notifications settings?
    thank you tho. finally, some peace hopefully
     
  18. gomcse

    gomcse Member

    Joined:
    Nov 24, 2009
    Messages:
    7
    Likes Received:
    0
    That doesn't work on some phones because we don't have the "Notification Reminder" option. I have a OnePlus One. The repeat notifications drive me crazy. I have the phone on complete silence (use the volume down button then select the crossed out circle indefinitely). I use a Martian Notifier watch. In Kit Kat 4.4.4 the phone could be set to true Silent mode with any of the Toggle apps available. The phone would still notify my watch ONE TIME, which is exactly what I want.

    After the installation of Lollipop 5.1.1, so much changed that I regret performing the upgrade. I'm using only the Gmail app and Textra for texting. I have the other two apps (the built-ins) blocked from notifying me of anything.

    It seems to me there is a default "Notification Reminder" in Lollipop but I have no way to change it's setting.

    I DO have the Tasker app. Does anyone know if Tasker can be used to program a setting of "Never" for "Notification Reminders" when I can't even tell if the Reminder module exists?

    So frustrating. I HATE the new notification "features." Who the he*l at Google thought removing SILENT was a good idea??? Morons.
     
  19. Jeff Allen

    Jeff Allen Member

    Joined:
    Oct 12, 2015
    Messages:
    17
    Likes Received:
    3
    Seeing so many different phones, watches and apps affected above, this is obviously an Android Wear issue. How can no one see this?
     
  20. tanalee

    tanalee Member

    Joined:
    Aug 4, 2011
    Messages:
    7
    Likes Received:
    1
    Ravijujare, I LOVE YOU! You saved me from the looney bin! May you live a thousand lives!
     

Share This Page

Loading...