repeated "complete action using.." promptsGeneral


Last Updated:

  1. 4ngi3

    4ngi3 Well-Known Member

    Hi I have had launcher pro on my samsung galaxy s2 for a month now but its just recently now when I wake my phone up from the lock screen it keeps asking me, "complete action using..." Even though I select "launcher pro" and tick "set as default". Its really irritating and it also happens on my mums samsung galaxy s2. We have paid for the pro version so would really like it to work properly as it did before. Is it a setting we need to check but I'm sure we have everything setup ok.

    or if i go into messages (or any app) and press the Home button it prompts me again to "complete action using..." its very annoying, ordinarily if i was having this type of issue with any app i would just uninstall it but i've already paid for the pro version and im pretty sure i cant get my money back now.

    any advice would be greatly appreciated.

    Advertisement
  2. ironass

    ironass Well-Known Member

    Try this...

    Settings > Applications > Manage applications > All > LauncherPro > Clear defaults.

    Now go back to the Home screen and you should be asked, once again, for your Launcher choice. Tick the box and select LauncherPro.

    Hope this helps. :D
    4ngi3 likes this.
  3. 4ngi3

    4ngi3 Well-Known Member

    Excellent that worked, thanks Ironass! lol nice handle!
  4. ironass

    ironass Well-Known Member

    Glad to be of service... and that it worked! :D

    The handle is an anagram. :)
  5. Hawker

    Hawker Well-Known Member

    I think i can guess what its an anagram of too!
  6. ironass

    ironass Well-Known Member

  7. Hawker

    Hawker Well-Known Member

    No problem Botham Frozen Foods!
    :D
  8. 4ngi3

    4ngi3 Well-Known Member

    Nope I can't figure out what the anagram for ironass is and it buying me a little I must admit haha.

    But just an update I did do what you said above but I find that after about 10 mins if I press the home button to get out of an app I get that prompt to select laughter pro again. What is going on with my phone? :(
  9. 4ngi3

    4ngi3 Well-Known Member

    I just retired restarting launcher pro then clears defaults, then selected launcher pro and set as default but its still promoting me to "complete action using"..
  10. Hawker

    Hawker Well-Known Member

    After you clear defaults, it should ask the question again.
    However, in this prompt you should also get a checkbox to remember the setting
    Do you get this? IF so, are you ticking it?

    As well as launcherpro, it may also be worth clearing the defaults for the TWLauncher app too.
  11. 4ngi3

    4ngi3 Well-Known Member

    Hi hawker, yep I'm ticking the box every time. And the clear defaults box of tw launcher is greyed out.
  12. 4ngi3

    4ngi3 Well-Known Member

    I just uninstalled and reinstalled launcher pro and its still doing the same thing wow this is really annoying
  13. 4ngi3

    4ngi3 Well-Known Member

    Ok so uninstall and reinstalled and power cycled the phone - with no success.

    I thought it might have had to do with juice defender our 2 x battery saver because I know that they stop running apps to save battery so I installed both and power cycled. But still issue remains.

    I have noticed that I only get the prompt to "complete action using..." if I use swipe pad to go into any app and press the home button to get our of that asp. Wonder if its am issue with swipepad and maybe should contact the developer?
  14. ironass

    ironass Well-Known Member

    It certainly is looking more and more like a rogue or conflicting app is causing the problem.

    You seem to have narrowed it down to "Swipepad". I have no personal experience of Swipepad but from what I can see, it is a launcher panel overlay and this very possibly would run into conflict with LauncherPro as you seem to be trying to use 2 launchers on the same handset.

    If your mum also has SwipePad that could explain your problems.

    Can I therefore suggest the following...

    Settings > Applications > Manage applications > SwipePad > Clear data > Uninstall

    Then reboot your phone and try LauncherPro again.

    Hope this helps. :D
  15. 4ngi3

    4ngi3 Well-Known Member

    Thanks heaps for all your help I started installing all my recently installed apps and kept checking swipepad and lo and behold it was an "animals abc" game app that I downloaded for my son that was causing the problem! Shame coz he really likes playing that game. So looks like out was a rogue app conflict after all! Thanks again for your help :)
    amduscias462 likes this.
  16. amduscias462

    amduscias462 Member

    having the same problem with my phone was driving me absolutely nuts, low and behold was the animal abc - thanks a lot would have taken me forever to figure that out . . .. ...

Share This Page