Replacement Droid Youtube


Last Updated:

  1. milellie111

    milellie111 Well-Known Member This Topic's Starter

    Joined:
    Nov 12, 2009
    Messages:
    90
    Likes Received:
    9
    Any one have this issue? I just got my 2rd Droid replaced today because of the popping/clipping in the left ear, and it still does it. But now, whenever i launch the youtube app/widget, i get an error saying "Connection problem. org.apache.harmony.xml.ExpatParser$ParseException:At line 111, column 3873: unclosed token

    The Droid is really starting to tick me off. Please help
     

    Advertisement
  2. MotoAlex

    MotoAlex Active Member

    Joined:
    Nov 3, 2009
    Messages:
    25
    Likes Received:
    2
    My Droid has done this since day one, but it doesn't seem to affect anything. I just press the "back" button, the error goes away, and I can use YouTube. Annoying? Yes. But not a critical issue to me. To me, by far more annoying is that that app doesn't refresh my videos list. Seems to be stuck showing what I had there before and not showing a couple of clips I uploaded from the phone.
     
  3. sho95

    sho95 Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    266
    Likes Received:
    8
    The sound thing is on all Droid an we should see a update for it pretty soon I hope. As for the Youtube giving you errors that not a normal thing. It could be an app. causing this issue.
     
  4. milellie111

    milellie111 Well-Known Member This Topic's Starter

    Joined:
    Nov 12, 2009
    Messages:
    90
    Likes Received:
    9
    Ok, well i just did a factory reset. I went to Settings|Privacy|Factory Data Reset.

    After the hard reset, the youtube issue went away.
     
  5. cwright

    cwright Member

    Joined:
    Nov 8, 2009
    Messages:
    10
    Likes Received:
    1
    I'm now getting this error, but at line 52, column 7255, and it's not loading the "Most Discussed" YouTube videos. Anyone else having this problem? I'm hoping I don't have to do a hard reset to clear this. I'm also running the new update 2.0.1....
     
    S2580 likes this.
  6. GDroid

    GDroid Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    375
    Likes Received:
    1
    You might have done this already, but try clearing the youtube "cache".
     
  7. cwright

    cwright Member

    Joined:
    Nov 8, 2009
    Messages:
    10
    Likes Received:
    1
    Is that the same thing as "Clear Search History"?? Thanks for your help...

    If so, I just tried that, restarted, and getting the same error
     
  8. GDroid

    GDroid Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    375
    Likes Received:
    1
    Yeah, is this error occuring when you launch YouTube via the YouTube widget only? What if you launch your browser and then go to YouTube, any errors?
     
  9. cwright

    cwright Member

    Joined:
    Nov 8, 2009
    Messages:
    10
    Likes Received:
    1
    GDroid,
    It's happening when I launch YouTube through the Application Icon and not through a Widget. When I open YouTube through the browser I don't receive any errors but user interface is also not the same as when I launch through the Droid App. All other catagories show YouTube titles with the exception of "Most Discussed". There are no titles or clickable links only in this area, everything else work great once you hit the back button upon opening... Strange!
     
  10. GDroid

    GDroid Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    375
    Likes Received:
    1
    Weird indeed. I'm not sure on this one. I can tell you, however, that when I search youtube via my computer vs. via my phone, I get different results for the SAME search. This is also strange!
     
  11. loverfoxwhat

    loverfoxwhat New Member

    Joined:
    Jan 2, 2010
    Messages:
    2
    Likes Received:
    1
    I had this same problem & fixed it by clearing the YouTube app's cache.
    To do that, go to Settings->Applications->Manage applications->Menu button->Filter->All->YouTube and then Clear cache and Clear data. Hasn't popped up for me since.
     
    j-money likes this.
  12. cwright

    cwright Member

    Joined:
    Nov 8, 2009
    Messages:
    10
    Likes Received:
    1
    Loverfoxwhat,
    Big thanks for the posting.... That fixed the strange problem I was having with YouTube.... :D
     
  13. loverfoxwhat

    loverfoxwhat New Member

    Joined:
    Jan 2, 2010
    Messages:
    2
    Likes Received:
    1
    No problem.
    This issue was bugging me for quite a while before I could figure that out.
     
  14. pal251

    pal251 Member

    Joined:
    Nov 30, 2009
    Messages:
    11
    Likes Received:
    0
    That fixed my youtube problem too, thanks!
     
  15. gwizzie

    gwizzie New Member

    Joined:
    Feb 21, 2010
    Messages:
    4
    Likes Received:
    0
    what do you mean, popping/clipping in the left ear?
     
  16. Grimloc

    Grimloc New Member

    Joined:
    Jul 19, 2010
    Messages:
    1
    Likes Received:
    0
    I created an account on here just to say thank you.worked fine when I cleared the YouTube cache only.thanks again
     
  17. gwlaw99

    gwlaw99 Well-Known Member

    Joined:
    Nov 1, 2009
    Messages:
    1,030
    Likes Received:
    53
    The New Youtube mobile site is better than the app anyway.
     

Share This Page

Loading...