Replenish thinks it's charging when unplugged?Support


  1. h2_hummer

    h2_hummer Active Member

    Has anyone had trouble with their Replenish thinking that is charging, when it is unplugged? My son's phone keeps beeping and shows as charging, when it is not even plugged into anything (no cable attached). Just started, after having the phone for a month.

    Anyone else seen this, sounds like a bad phone?

    Thanks... C

    Advertisement
  2. Little Darwin

    Little Darwin Well-Known Member

    I haven't seen this with mine.

    It sound like a bad phone to me.
  3. csh89

    csh89 New Member

    I too have experienced this same problem....did you ever find a fix?
  4. PrimoOptimoso

    PrimoOptimoso Well-Known Member

    I'm having the same issue with mine now. ANY ideas??
  5. PrimoOptimoso

    PrimoOptimoso Well-Known Member

    Tentatively fixed by cleaning the USB port. Will update if that's not it.
  6. ky7

    ky7 Member

    I have had this happen a few times. It seems to be more likely to happen if you interrupt the power at the other end of the cord (pulling the plug out of the receptacle charger or the computer you're charging from) rather than by pulling the charging cable out of the phone first. Cycling the phone's power off and then back on again clears the false charging light when my phone does this.
  7. matthew.wirman

    matthew.wirman New Member

    My replenish started going' "bip beep" and the charge light turned on. It cycled like this for 2 hours. The power button would not turn off the phone. I took out the battery to shut it down. Now, when I press the power button (phone unplugged or plugged) to turn it on I just get the battery charging screen you get when it is first plugged in but turned off.

    Any one know of a magic solution to this dilemma?
  8. Little Darwin

    Little Darwin Well-Known Member

    Mine did roughly the same thing, and I followed the suggestion above for the other problem and cleaned my USB/charging port. That seemed to do it for me.
  9. TEC4Cleveland

    TEC4Cleveland New Member

    I dropped my Replenish the other day and the case popped open. Since then, I've had this problem, too, although if I pull the USB cord and hold down the start button, I can OCCASIONALLY get the phone to start up. But it's confused about battery state and whatever else is wrong, I can't get it to connect up to my laptop as a tethered modem.

    Anyone got any other ideas? Also, I would like to try cleaning the port, if someone will tell me how. I suppose something could have gotten in there. Thanks.
  10. Pyrcide

    Pyrcide New Member

    Same problem here, It's obvioisly not an app causing this problem, seems to be a defect in the phone. My replenish started doing this at 2 months, eithers says "charged" or "charging at ##%". Most of the time, I can only turn my phone on when it is plugged in, and yes it vibrates frequently switching back and forth on wether it is charging or not, and almost always ends up saying charged with the blue LED stuck on when not even plugged in. Regrets on this phone are fast approaching.
  11. Pyrcide

    Pyrcide New Member

    I cleaned the phone today at work using elctrical application contact cleaner. I removed the battery and doused the port with it rather well. Did not help one bit, It is a hardware problem with the phone, I will be returning mine.
  12. sam270

    sam270 New Member

    Right, I could see contact cleaner possibly helping if the phone would not charge when plugged in, because it might not be making good contact at the power or ground wire in the USB connection. But for thinking it's charging when it's not, if that problem originated in the connector itself there would somehow have to be voltage appearing on one of the four USB connection points, and it's hard to imagine dirty contacts making that happen. As someone said in one of the posts above, turning the power off and restarting fresh has cleared this out of my phone on the three or four times it's done it. If that doesn't work, I'm with you that you should head back to Sprint.
  13. txkoolaid

    txkoolaid New Member

    Have had this same issue for several months. Wife has the same phone and uses the same charger without the issue. The only difference is that I have the solar charging back plate, although, replacing the plate with the original didn't resolve the problem. I've had Sprint replace both the phone and the battery. After charging multiple times and reinstalling various apps(all google but one note app), the problem subsided for about a week before starting again. It must be at the kernel or firmware layer. Will probably end up changing devices just to elimate the frustration. Otherwise, the device is a novel one and pretty solid all around...negate the annoying charge indicator beeps.
  14. judoka209

    judoka209 New Member

    Just started two days ago. I haven't recently updated the phone. Just started acting crazy like I am charging when I'm not. It won't turn on for me either. If it's a hardware issue I'm screwed. Hope it's software. Every now and then I can get it to turn on by holding down the power button and the volume down key at the same time.
  15. mlbrundi92

    mlbrundi92 New Member

    I just had this problem myself with SAMSUNG ADMIRE and tried almost everything suggested online to no avail (clean miniUSB port, take out battery etc, etc). Only had Admire for barely two months. Anyway, problem started suddenly and went on for several days- constantly beeping and saying it was charging when not plugged in. Called Samsung and they said before exchanging the phone to perform a FACTORY DATA RESET. Said it may or may not work depending on what caused your problem. This will reset phone to the original settings when you got the phone. You will need to reload all applications you initially loaded when you got the phone. THIS TOTALLY HAS CLEARED UP MY PROBLEM! Phone is great now. Here’s what I THINK happened with me: I was totally paranoid about letting my phone charge down and was constantly charging my phone – at home, in the car to and from work; and at work! Crazy. Also, I was using 2 other chargers that DIDN’T come with my phone. Suggest only using the Charger that comes with your phone. This is just my guess after discussing with Samsung. Samsung tech was great by the way.
    Here’s instructions for ADMIRE - they/menus may differ for your Replenish but I don't know:
    1. Remove SD card first. To do this: Be at your main screen. Press MENU key (bottom left key); hit SETTINGS, then STORAGE, then UNMOUNT SD CARD, then OK. Remove your SD card (open the access “door” on bottom left side of phone (says MICRO on it) – to remove card push it IN and it will pop OUT! J)
    2. Make sure you have your CONTACTS backed up (like into Yahoo or Gmail where you can sync them back later). Make sure you back up whatever else you need. Didn’t have a lot on my phone, but I WROTE DOWN APPS AND PHONE SETTINGS: wanted to remember to set back the way I had them. It will be important for you to remember to after the reset to reload an ANTIVIRUS app and a TASK KILLER app!
    3. Perform Factory Data Reset: press MENU key, then SETTINGS; PRIVACY; FACTORY DATA RESET. I think it then says “are you sure” – answer yes and follow any prompts. Didn’t take that long. Phone will do its thing resetting.
    4. Once your phone is back on – remount SD CARD. Follow instructions as in #1 above, except it will now say to MOUNT SD CARD or something like that.
    5. Remember to reload an ANTIVIRUS app and a TASK KILLER app, any other apps; to resync your Contacts and reset your phone settings to the way you prefer. I was told if you purchased apps they will still be available for you to reload – didn’t have any bought apps myself so can’t confirm.
    I sure hopes this helps at least someone, because I thought I was going to lose my mind there for several days! I’m happy I tried this before going through all the trouble of returning/exchanging my phone. Good luck!
    Samsunghelp9 likes this.
  16. ace1134

    ace1134 Member

    Sorry guys but I don't have a great solution for this problem, other than get the phone replaced. I'm a tech at sprint and mine has been doing this since christmas. Hard reset does nothing, cleaning ports nothing as well. The only kind of fix I've found is get you MSL from customer service or ask me to look it up and turn off USB charging when its not plugged in. You do this by going to you phone's dialer and typing in ##DATA#, on the next menu hit "EDIT" then enter your MSL. You will see USB chargin down a bit and just click that and "disable." You will have to repeat this when you want to charge it again, but it is the only thing that I've found to work. If anyone learns anything else I would be happpy to learn, this is really frustrating if you use anything for battery management.
    Good luck & PM me if you need help.
  17. applesmashr420

    applesmashr420 New Member

  18. ludelurker

    ludelurker New Member

    I contacted Samsung about this issue. They said that the pin that the charger connects to was probably bent and that caused it to think that it was charging. They said to plug in the charger and then connect and remove it from the phone 4 to 5 times to try to straighten it. That fixed it for like a day. I, very carefully and lightly, used a flat piece of plastic to bend my pin up (if you're looking at the screen) and I haven't had any problems for over two weeks. Do this at your own risk, I'm assuming that the pin can be broken this way if too much pressure is applied. I accept no responsibility for damage done to your phone. Otherwise, they said to bring it to a Samsung dealer to have them check on it.
  19. HeatherRose

    HeatherRose New Member

    mine did the same thing now mine wont even charge. The charger is not accepting or reconizing the charger we have 2 of the same phones and mine wont charge at all.
  20. ludelurker

    ludelurker New Member

    @ HeatherRose

    Mine did that the other day and the only thing I was able to do to correct it was a factory reset. It sucks, but it worked. I think mine was caused by an app I downloaded... Not entirely certain. I was able to get it to charge for a few minutes by removing the battery and putting it back in while the charger was plugged in which gave me enough time to do the reset.

    Hope this helps.
  21. savvy2012

    savvy2012 New Member

    I plugged my phone up got it turn on then unplugged the charger
  22. chadportenga

    chadportenga Member

    My phone & my son's both had this charging issue. We ended up taking it in to a local Sprint reseller (not the Sprint Store as we were out of warranty). They checked it out and found a damaged wire in the charger port. For $35 we were able to swap out our damaged phone with a new (probably a refurb) phone.

    They did mention that some charging problems are related to pocket fuzz in the port, but in many cases (both of ours) it was actually a damaged wire.
  23. amdoss2858

    amdoss2858 New Member

    I have the same problem along with many others. I have tried not to pay no mind to it

Share This Page