Requesting original system image for Canadian TELUS backflip


Last Updated:

  1. Xjph

    Xjph New Member

    Five internets to the person who can supply me with a stock Telus backflip image. I have a friend who has had nothing but grief with 2.1. She also had nothing but grief with 1.5, but at least this way she might be able to return the phone.

    Advertisement
  2. flindil

    flindil Member

    I've been looking for the same software. I am a little disappointed with Telus not having an official 2.1 update.
  3. megane

    megane New Member

    Unbelievable that nobody has one of these.
  4. snipes420

    snipes420 New Member

    it has been quite a while since the original posting. Do you still need this?
    I have a factory reset nandroid image of my Telus motorola backflip with android 1.5
    I can post it if you still want it.
  5. Sabacc

    Sabacc New Member

    It has been quite a while since YOUR posting, but if you still have that nandroid image.. yes, please post it.
  6. snipes420

    snipes420 New Member

    I am pretty sure I still have that image. I will post it tonight when I get home from work.
  7. flindil

    flindil Member

    That would be amazing if you could post the image! I also need a copy of it ><
  8. snipes420

    snipes420 New Member

  9. flindil

    flindil Member

    Thanks a ton! I tried to use it and I received an error "'nandroid-mobile.sh restore' restore via adb!" I did some searching and apparently people have had that when their battery wasnt charged, I've tried formatting the SD card charging the phone to 100%, leaving the phone plugged in and charging, and even tried restoring from adb, none of these options worked but I will keep trying. If you have any suggestions let me know!
  10. flindil

    flindil Member

    I actually figured it out, I had to make a nandroid backup and then copy the backup into the serial number directory of my device so it would see it. I am restoring it now as I type this.. Thanks again for your help!!!
  11. flindil

    flindil Member

    and damn, the nandroid doesnt have the original radio.img, so I am in a bootloop with the old Telus software. I still have custom recovery luckily so I can hopefully load a working rom on it.

    Is there any chance you happened to get an .sbf using rsdlite? or you would know a way of getting this?
  12. NO CARRIER

    NO CARRIER New Member

    Have you had any luck flindil?

    My backflip is stuck on the blackscreen with blue bar on the bottom when booting up. 'Bootloader USB Init' --- I can only connect to it via RSD Lite right now.

    Here's a pic of what is on the screen now. (image from google, not on a backflip): https://supportforums.motorola.com/servlet/JiveServlet/showImage/2-279514-29722/Photo46.jpg

    Pretty much bricked right now. I have a recovery.img file ... but need to be able to get into Recovery mode to load that on there.

    +++ath0
    NO CARRIER

Share This Page