[Resolution] sending text messages?General


  1. AndroidMax

    AndroidMax Well-Known Member

    Did I already miss the thread on this?

    Now that I have had my 3VO since launch day, I am seeing something strange when I create a text message. A lot of my contacts have several phone numbers associated with them: Cell, Work Cell, Home, Work, Other. If I want to send a text to someone now that I have texted before, I start by spelling the persons first name in the address bar, just like I did with my 4G. BUT, instead of pulling up a list of all the numbers associated with that person

    (Example)


    Using the Evo 4g when I typed in JOE

    It displayed:

    Joe
    (563)

    Joe Smith Mobile
    5551212

    Joe Smith Work
    5551214

    Joe Smith other
    5551216

    But the EVO 3D shows:
    JOE

    Joe
    (563)

    Joe Smith HISTORY
    5551212

    Joe Smith HISTORY
    5551214

    Joe Smith HISTORY
    5551216

    Joe Smith HISTORY
    5551214

    Joe Smith HISTORY
    5551216

    and will no longer show the identifiers with each number....

    What am I doing wrong?

    Thanks in advance!

    Solved! There is a menu setting when you first open the default text app for "show text history"and "show call history". Both of mine were defaulted to on. I turned them off and problem solved.

    Advertisement
    :
  2. ArmageddonX

    ArmageddonX Well-Known Member

    I've been having this same problem. It's also listing Facebook contacts that aren't even in my contact list and multiple times. I can't figure out how to fix it.
  3. EarlyMon

    EarlyMon The PearlyMon Moderator

    On mine, it shows contact info exactly the same as the Evo, and not like either of your examples at all.

    If I tap in Joe, I'll get the Joe and the Joe-like names, and each has an indicator (H, M or W (home, mobile, work), but only one entry for each. The people card to the right allows me to access the contact card to get any of Joe's number - but the one that appears is the one I've set as his primary.

    Are you setting a primary number for Joe on your 3d?

    On your Evo - did you have 3 cards for Joe instead of one?
    marctronixx likes this.
  4. marctronixx

    marctronixx Moderator Moderator

    yeah i dont even use the native sms app, however i just typed in "joe" and it populated just as you posted how the evo 4G does.
  5. AndroidMax

    AndroidMax Well-Known Member

    One card, primary text and voice number set. Joe has two cell phones I text to. One is work, the other is personal. I have many employees that have the same issue. I can remember all the numbers, and I have texted them enough times that all Joe brings up now is history. Worse part is it's showing three history numbers for Joe. One is his home landline, which I have called but never texted. I'm thinking this is a bug.

    P.s. Unless you have been texting someone with one card, and multiple cell numbers, I doubt you see this error, but I would expect you to at least see a history listing?
  6. xanok

    xanok Active Member

    Hi everyone. I'm a new EVO 3d Android user and I'm having an issue with contacts. When I go to create a new message and begin to type the persons name, I get a lot of duplicate phone numbers. Some are labeled "history." Some are labeled just mobile. When I go to the people app, everything appears to be in order.

    Sorry if this has been covered. I couldn't find a thread that quite matched my problem.
  7. cobalt

    cobalt Well-Known Member

    This happens to me, too. Maybe everyone else is using other SMS apps so they don't notice? (Given EarlyMon's response, though, maybe it genuinely isn't happening to everyone.)

    In any case, I haven't seen a solution, so I reported it to HTC. I'd recommend the same -- if you do it, too, maybe they'll be more likely to fix it!
    http://androidforums.com/htc-evo-3d/368686-reporting-bugs-htc-do.html

    (And if they give me a solution, I'll report back here.)

    --

    Edit: I didn't quite understand the solution in the first post of this thread; turns out inside the Messages application, in Settings - General, you can un-check "Show sent message history" and "Show call history", and it will now correctly label the entries as "Mobile" or "Home", etc.

    I'd rather it list call history as well as Mobile (etc.), but having the call history listed at all seems to mess up the ability to label the numbers properly. So the best answer is probably to just turn off both those settings, and maybe the email addresses checkbox as well.

    HTC's response wasn't as helpful as I'd like -- it was essentially: "Yeah, I checked on a device here, and this definitely happens. If you clear your call history, those go away."
Loading...

Share This Page