1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Support [Resolved] How to turn off Caller ID announce?


  1. emf1138

    emf1138 Well-Known Member

    All of a sudden my phone is announcing caller names. Another thread here says that Drive Mode has been turned on, but I can't access drive mode unless rooted or running another launcher. How do I shut it off?

    Advertisement
  2. marctronixx

    marctronixx Moderator Moderator

    Do you have talkback settings turned on?

    Settings, talkback, three dots then smoke over the options there.

    You turned on something...
    emf1138 likes this.
  3. emf1138

    emf1138 Well-Known Member

    it was turned off, but in the settings "speak caller ID" was enabled. Odd, never even ventured into those setting before.
    marctronixx likes this.

Share This Page