[Resolved] Wifi off during sleepSupport

Last Updated:

  1. SyrupBottle

    SyrupBottle Active Member

    I've noticed for about the past week the connection switches back to 4G while the phone is in sleep, and after the screen has been turned on for a second or two it switches back to wifi. This is what it did on my Droid X.

    Does anybody have an explanation as to why it would suddenly be doing this? Not a huge deal since it doesn't really use any data. Just want to make sure something's not wrong.

  2. clo821

    clo821 Well-Known Member

    Settings > Wi-Fi > Menu Button > Advanced > Keep Wi-Fi on during sleep

    Set that to always and that should solve your issue.
  3. SyrupBottle

    SyrupBottle Active Member


Share This Page