1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

[Resolved] WiFi Tether/HotSpot HELP needed!!!!Support


Last Updated:

  1. CTsnit

    CTsnit Member This Topic's Starter

    Joined:
    Feb 9, 2013
    Messages:
    12
    Likes Received:
    2
    Before I say anything, I've spent days trolling these forums for a solution to my problem and I've tried several to no avail.

    I have 2 LG Motion 4G phones bought within the last 2 weeks. One I've upgraded to E the other came out of the box with D and has not been upgraded. They are both running on MetroPCS's $60 unlimited 4G plan which does not support the Metro HotSpot service. The lower 2.5 Gb plan with the $10 HotSpot option is not an option for me as I will cook my available bandwidth in less than a week.

    Now with all of that said, I can not get either phone to tether any devices. I'm currently trying the "WiFi Tether for Root" app from the Play Store on the rooted E phone as a test subject. Tethering is extremely important to me as I am perpetualy mobile and use a mobile hotspot for my iPad, Nook, laptop and any other mobile devices I may get my hands on.

    Testing on my iPad, the phone tells me the iPad connects, as does the ipad when I connect to the wifi network, but when I open safari and attempt to connect to any site the progess bar just scrolls (very slowly) until I eventually get a "Safari could not connect to this site" error page.

    Does anyone out there have this working with my existing variables and can help me identify what I'm doing wrong?

    Any help would be greatly appreciated as I am desperate at this point. My wifi hotspot service from Clear ends in a week and I do not want to have to pay an additional month.
     

    Advertisement
  2. Gman9831

    Gman9831 I'm no Senior

    Joined:
    Aug 4, 2011
    Messages:
    2,992
    Likes Received:
    991
    You have to change the user agent or use a VPN
     
  3. Gman9831

    Gman9831 I'm no Senior

    Joined:
    Aug 4, 2011
    Messages:
    2,992
    Likes Received:
    991
  4. CTsnit

    CTsnit Member This Topic's Starter

    Joined:
    Feb 9, 2013
    Messages:
    12
    Likes Received:
    2
    User agent? Where would I do that? Honestly, I have no idea what that means, but I'm trolling now to attempt to figure it out.
     
  5. Gman9831

    Gman9831 I'm no Senior

    Joined:
    Aug 4, 2011
    Messages:
    2,992
    Likes Received:
    991
    The thread i linked to then look at post 5
     
    CTsnit likes this.
  6. CTsnit

    CTsnit Member This Topic's Starter

    Joined:
    Feb 9, 2013
    Messages:
    12
    Likes Received:
    2
    Ok, apparently rooting was not necessary for what I needed to do. I've got it working on both phones. The unrooted D as well as the rooted E.

    I followed the guide above as you suggested to configure my pc's browser to "bypass" Metro's tethering block. I setup the UA switcher with the GoogleBot profile and it works fine. I just need to remember to reselect the profile when I restart the browser. I have not attempted to run any online games or anything outside the web browser such as email client etc. I'll cross that bridge when I get there.

    On the iPad, I enabled private browsing in Safari and tested with several apps and games. As of this moment I still can't get the app store to load, not really sure why as everything else I've tried appears to work fine.

    The Nook "reader" (not a full service tablet) took off running without a hitch, I'm fairly certain it would have worked just fine if I had tried it before.

    I switched back to the phone's preinstalled 4G Mobile Hotspot manager as soon as I got positive action on the tethering and it appears to be working well for the moment. I might go back to the WiFi Tether app for the rooted phone only because it has an easy to see overall data transfer counter.

    Many thanks Gman for pointing me in the right direction.
     
  7. Gman9831

    Gman9831 I'm no Senior

    Joined:
    Aug 4, 2011
    Messages:
    2,992
    Likes Received:
    991
    1. Things like that might not need it since its kind of like inconspicuous data to their tether blocker

    2. It's weird I have both a jailbroken iPod touch & 2 Jailbroken iPads(mothers an iSheep) but with user agent switcher from cydia I can get the app store on the itouch workin but can't on either iPads must have something to do with different codings.
     
  8. Gman9831

    Gman9831 I'm no Senior

    Joined:
    Aug 4, 2011
    Messages:
    2,992
    Likes Received:
    991
    Oh and to see the stock hotspot data count. Settings>Data Usage>Tethering & Mobile Hotspot
     
  9. unicyclist

    unicyclist Well-Known Member

    Joined:
    Feb 18, 2011
    Messages:
    127
    Likes Received:
    25
    I know that on the Connect you could switch to 3G, and Wifi Tether for Root would work. If left on 4G, it would do as you said, connect but not load anything.
     
  10. jstoner

    jstoner Well-Known Member

    Joined:
    Feb 11, 2013
    Messages:
    167
    Likes Received:
    8
    I do not have tether pack 50bucks unlimited everything and i use the payed version of foxfi with the addon with no issues and i have my xbox blackberry playbook blue ray player all running at the same time with no lag
     

Share This Page

Loading...