Restore default dialler instead of skypeSupport


  1. marwahs

    marwahs Member

    While dialling using the dial pad or contacts, i used to get the option to use the phone dialler or to use skype. By mistake i made skype the default dialler. Now whenever i try to dail a number, skype starts and tries to make the call. How can i make the phone dialler the default dialler?
    Thanks

    Advertisement
  2. Super_Six_Two

    Super_Six_Two Well-Known Member

    Go to menu -> settings -> applications -> manage applications -> then find skype, go down to defaults and hit clear.
  3. marwahs

    marwahs Member

    Thanks Super_Six_Two,
    I did what you suggested and have been able to use my smart phone as a phone! You saved me a lot of hair pulling.
    marwahs
Loading...

Share This Page