Support Restore Droid to Factory Firmware

Discussion in 'Android Devices' started by rickatnight11, May 19, 2010.

  1. rickatnight11

    rickatnight11 New Member
    5

    Well, I successfully messed everything up. I had just gotten my 2.1 Droid rooted, WiFi tethered, and CPU overclocked, but of course I was too ambitious. I attempted to follow this guide to force YouTube to always stream High Quality videos, even over 3G. After rebooting the phone it infinite rebooted at the white "DROID" logo. I rebooted back into recovery mode, dig some digging, and found out that somehow (and I honestly have no idea how; I was very careful with the commands, and I'm very familiar with the Unix commandline) managed to remove everything in the /system/apps folder except for YouTube.obex. Crushed, I tried restoring via nandroid with no success. (Kept getting error 21.)

    I tried to redownload the 2.1 update, but it failed whenever verifying the /system/apps directory. I have been able to flash CyanogenMod, but I'd really like to restore back to the official firmware. I'm bummed that I lost all my user data, but if I can just get my phone back to stock (minus the SPRecovery, of course) I'll be happy.
     

    Advertisement
  2. trav473

    trav473 Well-Known Member
    103

    Jan 10, 2010
    689
    134
    103
  3. rickatnight11

    rickatnight11 New Member
    5

    Thanks! That's exactly what I needed to end up doing. I flashed back to stock 2.0.1 from the SBR with RSDLite. Then I went through the normal activation/update procedure.

    Now I get to try rooting all over again :p Thanks for the help!
     
  4. nickerz95

    nickerz95 Member
    16

    will that stuff work on the HTC incredible?
    everyone there seems to have a Moto Droid
     

Share This Page

Loading...