Support Restored EVO 4G to Factory Settings and now it shows nothing but Wallpaper.

Discussion in 'Android Devices' started by DaanielXO, Jan 30, 2012.

  1. DaanielXO

    DaanielXO New Member
    5

    Jan 30, 2012
    1
    0
    5
    I tried to restore my EVO to factory settings because it was used by someone else. I thought it wouldn't work because it got wet but it turns out that it worked perfectly. I tried to restore though, to erase everything I don't want and now it turns on, but it doesn't show me anything. There is no bar on the bottom showing me the 'phone', menu or anything else. The bar for the drop down menu is there, it tells the time and the battery usage and the signal bars but I can't bring it down. HELP PLEASE.
     

    Advertisement

  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    1,823

    May 13, 2010
    23,596
    14,436
    1,823
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    welcome to the forums!!!!!!!!!!
    so lets try and go to bootloader. power off your phone (make sure that fastboot is unchecked, settings/apps/uncheck fastboot) then press and hold power+vol down. in bootloader select clear storage. this will do a factory reset. and do not worry, it will not erase your sd card.
     
Tags:

Share This Page

Loading...