Restored phone, can't get serviceSupport


Last Updated:

  1. danwayfilms

    danwayfilms New Member This Topic's Starter

    Joined:
    Jul 8, 2010
    Messages:
    3
    Likes Received:
    0
    Hey everyone, im sorry if this has been posted before, if so please just direct me to the right thread.

    I rooted my phone in 2.2 (with the update).. everything was fine until i tried to install a theme rom which didn't work so it messed a lot of stuff up.

    So i restored back to factory firmware using this thread.

    http://androidforums.com/droid-all-things-root/47349-now-you-can-live-without-fear-bricking.html

    I did everything correctly and the phone boots up fine. Im just stuck now because i follow the welcome screen instructions to activate/program the phone. I do that and it says program successful "it may take up to 15 minutes to get service", but when i click next it takes me back to the first page to click on the android logo, and i never get service, its been over an hour now and i've tried it several times.

    I managed to bypass the welcome screen by doing the tap-corner method but theres not much i can do since i don't have service.

    I'm not sure what to do since it says programming/activation was successful, but its not doing anything. Theres a verizon down the street, but i'd rather not walk there (im in college)..

    does anyone have any suggestions?

    Thanks!
     

    Advertisement
  2. kokiangel

    kokiangel Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    968
    Likes Received:
    357
    I had the same problem when I installed the CyanogenMod 6.0.0-RC3 ROM. Seems my area doesn't like the newest baseband. I kept the ROM but went back to the c014100R baseband and all is well in my world again. That might work for you too. Can't hurt to try anyway.
     
  3. danwayfilms

    danwayfilms New Member This Topic's Starter

    Joined:
    Jul 8, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks, i did find a solution in another thread. I'll post it below in case anyone needs it.

    1) At the "Touch Android" activation screen, tap the four corners of the touch screen starting with the top left and moving clockwise. Make sure to tap in the black area of the touchscreen, just below the notification panel and above the "instructions" at the bottom of the screen. If done correctly, you will be presented with the home screen.

    2) Tap the dialer and with the onscreen keypad dial ##7764726 and touch send.

    3) Enter the SPC code 000000 (six zeros).

    4) Tap the option "User Activation"

    5) Enter your 10-digit cell phone number in the spots marked MDN and MTN.

    6) Tap "CDMA SYS ID" and enter 31082* (this is for the Cleveland, OH market). *this part may be different for other users and they may need to find their specific ID.

    7) Tap Home (bottom of phone) when finished and saved. Phone should reboot and once done, you can make a call. Data should be restored as well (in my case I show that I am data roaming).

    This will fix the issue with the phone "Activation Loop" issue if anyone else experiences it.

    UPDATE: Once you have your phone making calls and connected to the internet....if you are experiencing the issue of DATA ROAMING even though you are in your home area, this is how to fix it.

    8) If you are experiencing DATA ROAMING in your home area, and you have followed steps 1-7, and you can make/receive calls and connect to roaming data do this........go to the dialer and dial *22899 and hit send. Allow this to program and you should see the roaming indicator disappear after it finishes.
     
  4. kokiangel

    kokiangel Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    968
    Likes Received:
    357
    Wow. What a mess that was for you to have to go through. Glad you found the solution though.
     

Share This Page

Loading...