Support Restoring Connectivity

Discussion in 'Android Devices' started by thenrik, May 19, 2010.

  1. thenrik

    thenrik Well-Known Member
    16

    Jan 2, 2010
    98
    5
    16
    Hi:

    On my bus commute to work, using my 2.1 Samsung Moment, I pass through some areas with less than ideal connectivity. Sometimes when I'm accessing a news app, an exclamation point appears and I lose all connectivity. I usually have to restart the phone to regain connectivity. Is there any other way to regain web access other than restarting the phone?

    Thanks,

    Tom
     

    Advertisement
  2. tcmoon

    tcmoon Member
    16

    Apr 24, 2010
    16
    2
    16
    try airplaine mode and then turn off airplaine mode. Works for me when I have connection problems.
     
    jimosity likes this.
  3. htcman724

    htcman724 Well-Known Member
    63

    Mar 11, 2010
    337
    86
    63
    pittsburgh
    yes go into the app market and search "evdo" it will bring up a program thats called evdo fix now you must have root to use this.but it works well and is free.
     
  4. thenrik

    thenrik Well-Known Member
    16

    Jan 2, 2010
    98
    5
    16
    Hi:

    I don't have root but I'll try turning on and off Airplane mode.

    Thanks,

    Tom
     
  5. gmjlopez

    gmjlopez Well-Known Member
    36

    Jan 22, 2010
    100
    4
    36
    Male
    G-town, CT

    I will give this a shot...Thanks!
     
  6. thenrik

    thenrik Well-Known Member
    16

    Jan 2, 2010
    98
    5
    16
    Hi:

    I lost connectivity again today. With 2.1, once you hit a blind spot, it shuts down connectivity and seemingly the only way to get back on line is to restart the phone. I tried turning Airplane mode off and on but had no luck. If it keeps on happening, I'll look into rooting and evdo fix.

    Thanks,

    Tom
     

Share This Page

Loading...