Support "return" key isses

Discussion in 'Android Devices' started by gutted, Sep 8, 2010.

  1. gutted

    gutted Well-Known Member
    46

    Jun 21, 2010
    103
    8
    46
    Boston
    By "return" key I mean the "back" or "last" key to the left of the "LG" symbol. The one above the hard answer key.

    Lately, this does not always work for me. I can slide out the keyboard and use the back key on the full keyboard - but not the soft key.

    I realize there is a little I can do to fix it myself, but I was just wondering if this was a common issue?
     

    Advertisement
  2. savoxis

    savoxis Well-Known Member
    163

    Aug 10, 2010
    812
    708
    163
    ODOT Field Services Tech
    Pacific NW
    I used to have issues with this, it seems the key is a little finicky but lately I haven't notticed
     
  3. thedrizl

    thedrizl Well-Known Member
    43

    Jul 18, 2010
    279
    40
    43
    Male
    jack-of-all-trades/master-of-none
    Warrenton, VA
    try pressing just to the right of the key symbol. this usually works for me when it's being unresponsive.

    otherwise, if you're still under warranty, you might want to return the phone for a new one. this is a known issue with the ally, and the last update was supposed to help, but it doesn't sound like it did for you.
     
  4. turbine

    turbine Active Member
    16

    Jun 8, 2010
    29
    2
    16
    my main problem with it is that I constantly hit it on accident because it isn't a 'button'.
     
  5. bjones6416

    bjones6416 Active Member
    25

    Sep 11, 2010
    27
    0
    25
    Georgia
    I've only had my Ally about a week, but my back key wasn't working very well either. Then I read somewhere that sometimes the screen protector interfered with that area of the screen, so I trimmed the bottom of mine to uncover that strip. I haven't had any problems since. Do you have a screen protector on your phone?
     
  6. gutted

    gutted Well-Known Member
    46

    Jun 21, 2010
    103
    8
    46
    Boston
    It "should" be under warranty. However, I've noticed that the moisture tab on my phone is the red XX. I'm guessing from being in my pocket while mountain biking. Kinda a bummer.

    I do not. The one that came with the phone (I never took that one off) fell off about a month ago and I haven't put the ones I got when I got the phone on yet.

    It's finicky and not always an issue. I did get an update on Saturday and noticed it was better Saturday and Sunday... maybe that was it?
     
  7. Sneakyd

    Sneakyd Well-Known Member
    16

    Aug 28, 2010
    57
    3
    16
    where is the moisture tab
     
  8. Outlaw.99

    Outlaw.99 Well-Known Member
    78

    Jun 6, 2010
    645
    34
    78
    Male
    Patrol / SWAT
    Carrsville Va

    I found that with Screen protectors that covered this button it was harder to get get it to respond... My screensaver now only cover the screen and not the buttons and its easier....
     
  9. gutted

    gutted Well-Known Member
    46

    Jun 21, 2010
    103
    8
    46
    Boston
    If you take off the battery cover and pop out the battery, you'll see a little white sticker-like tab on the phone. And by little I mean it's maybe 1/8" by 1/8" square.
     
  10. darkxsun

    darkxsun Well-Known Member
    68

    Sep 2, 2010
    470
    119
    68
    The moisture tab is red X's when dry, solid purple when wet. You're good.
     
  11. gutted

    gutted Well-Known Member
    46

    Jun 21, 2010
    103
    8
    46
    Boston
    No shit huh? I thought white was good and red XX's were bad.

    Well I feel like a dunce now (but a happy dunce)! Thanks for the info!
     
  12. darkxsun

    darkxsun Well-Known Member
    68

    Sep 2, 2010
    470
    119
    68
    Mine's pretty new, definitely never gotten wet, and it's red Xs. I thought the same thing when i saw that pattern on a previous phone, but then I got the sticker wet for real and it turned purple. Oops!
     
  13. gutted

    gutted Well-Known Member
    46

    Jun 21, 2010
    103
    8
    46
    Boston
    Well it's been a couple weeks and the problem has gone away. I guess it was a software thing, because after the update it was fine. I am back to digging the phone again!
     
Tags:

Share This Page

Loading...