Returning to stock after using AIO Root

Last Updated:

  1. gully52

    gully52 Member

    Hopefully, mtmichaelson will see this, and chime in... I've been searching the forums all afternoon without any resolution...

    I have a pantech breakout that was rooted and CWM'd via his AIO root recovery pack a few months ago.

    I'm getting ready to return it to verizon under warranty and need to get it back to factory. I'm SOOOO close I can taste it, but it's not quite there.

    I flashed
    I flashed
    I wiped caches
    I wiped Data
    I booted up the phone, and then successfully installed Stock Recovery
    Now when I boot up the phone it tells me there's a software update available but the update fails around 20%, and the phone reboots, and tells me that the update failed.

    I've tried doing the update about 4 times with the same result.

    I'm unrooted, seemingly bloated, and stock... everything works, but the software update won't take... Am I missing some system apps somewhere that wouldn't have been replaced by the

    PLEASE HELP! :) I'd appreciate it!


  2. terabyte128

    terabyte128 Well-Known Member

    Getting the same issue... but hopefully some additional information can help:
    Specifically, the message is:

  3. pvgomer

    pvgomer New Member

    could i get a copy of the the other link is dead

Share This Page