revert back to m80 build


  1. computergeek24

    computergeek24 Active Member

    has anyone found a way to revert back to m80 from m100?

    Advertisement
    :
  2. rjglenn

    rjglenn Well-Known Member

    Not yet, lots of issues...

    This platform does not lend itself well to any type of development. It has a very complicated structure and since it has limited capability and not much popularity, it doesn't attract much attention from the development community. We have a few guys who know what they are doing working on it, but not a full scale attack like a more capable & popular device might get.

    Here are some issues that I can understand:

    No usable stock recovery. There is a custom recovery, but you have to have root to install it. No root method has been developed yet. What work that has been done moving a phone between builds has resulted in radio issues, ie no cellular connection after the fact. Some kind of bootloader that won't allow the phone to be booted directly into recovery when off.

    So far if you have a phone on build m100 that is what it's gonna be on until you move on to your next device.
  3. jova33

    jova33 Well-Known Member

    the issue was between them going from froyo to gingerbread. has anyone tried flashing someone else's gingerbread nandroid? like from m070 to m080?
    this is all irrelevant to the question at hand though. with no way to attain root privileges for the m100 update, you can't go anywhere but to the next update pushed through innopath.
  4. paxchristos

    paxchristos Well-Known Member

    That's not quite true, if there were someway to spoof the recovery to reboot with a "special" update, the recovery could be very useful...


    Sent from my R800x using Tapatalk
  5. modette

    modette New Member

    I guess I am lucky, I'm still on M080 due to the update never being able to go through. LOL Is M100 worth the update? The phone never ask anymore for me to update, so as I told the Verizon person I don't actually care to update...they could not tell me what the update was even about.
  6. paxchristos

    paxchristos Well-Known Member

    unless you use PTT, no.

    Sent from my R800x using Tapatalk
  7. modette

    modette New Member

    Nope, normal talking works for me as it is a PHONE
  8. Willster419

    Willster419 The Casio Smartphone Guru Guide

    hey do you guys think if i went to a Verizon employee and straight up asked them to put my phone back to m80, they would do it?
  9. jova33

    jova33 Well-Known Member

    A Verizon employee wouldn't know what you're talking about lol
  10. Willster419

    Willster419 The Casio Smartphone Guru Guide

    well i called them today to try to get something out of them and all i got was:
    lets try to do a software reset and hope it works, (which i told them it did, just to get them off)
    apparently they are not the ones who push the updates, its casio. im gunna try calling casio to see if someone can push the m80 update to ym phone directly...
  11. Willster419

    Willster419 The Casio Smartphone Guru Guide

    maybe if i use apk explorer and try to hack the infopath into downloading the 6972396.dat file url to m80, it will work then...i have some experience in programming, buut maybe just modifying code will be easy...
  12. jova33

    jova33 Well-Known Member

    Casio makes the updates, Verizon tests them and then pushes them.
    The only way to get back to a later build would be to flash it through recovery. If you're on the latest build, it's impossible to install a full function recovery because that would require root access.
    So.... Yeah....
    If you could find a way to unlock the bootloader, then you'd have full access to the phone. Smarter men than I have tried with no success. It may require a hardware unlock - combination of test points and special tools.

    Edit: also with the updates they changed the radio software. So someone on M050 restored a nandroid from someone else's Commando on M070 and they couldn't get service. Only Wi-Fi. And on top of everything being locked on the commando, the radios are hidden, not in their normal android location.
  13. jova33

    jova33 Well-Known Member

    I know others have tried this. I know a little more today than I did then, so I'll check this route as well.
    Buuuuut..... a big problem with innopath is it does some type of system check before it applies the update. People who weren't even rooted had problems with it failing to update. So even if I did hack it, I probably wouldn't be able to apply any type of update because I uninstalled system files.
    Edit: and it only works over network, not Wi-Fi. My commando isn't connected.
  14. bestaudioguy

    bestaudioguy Well-Known Member

    Not a chance in hell! I went into Verizon to ask a question about the phone and when the asked to look at it I refused. They were clear in saying that unless the phone has the latest update they could not answer anything about the phones operation.
Loading...

Share This Page