rezound questions


  1. scotty85

    scotty85 Guides Guide

    sure. what questions do you have? :)

    Advertisement
  2. TCM

    TCM Well-Known Member

    Thanks Scotty for starting a thread, hopefully this can help others.

    I have been unlocked since June on the old GB firmware (thanks to your awesome guide) and have been enjoying CleanRom 4.5 since then. I want to update to one of the newer Roms based on the 4.03.605.2 leak. As with most of the new Roms, it requires the new firmware and S-off.

    I have tried S-off before when I was 100 stock and unlocked, but was unsuccessful after trying for over an hour with several different jumpwires that I had, and while also varying my technique. I am willing to try again using a wire my friend used for his Rezound.

    After reading the instructions found here ([TOOL] [6-6-2012] HTC Rezound S-Off All-In-One Toolkit v1.0 - xda-developers) for the HTC Rezound S-Off All-In-One Toolkit v1.0
    I saw that I needed a rooted 3.14.605.5 ICS leak, so I flashed this (Stock Rooted RUU 3.14.605.5 - Downloads - Scott's ROMS) including the GB firmware patch and the PH98IMG in the proper order indicated.

    I then used the tool kit to reinstall the drivers, uninstalled my antivirus, double checked that I didn't have htc sync installed and then started the S-off process for the GB firmware. The tool kit found the device and rebooted it into the bootloader and from there I saw what I believe is the JB boot image. It kept saying that it was waiting on the device and that I needed to double check my fastboot drivers and another set of drivers (I want to say USB, but I don't remember, sorry :/) and kept rechecking every 45 seconds.

    I exited the program and then used the cmd prompt to see if I could get the phone to respond to a fastboot devices command, it did and returned the serial number. I then had to reflash my recovery img and then restored to the nandroid backup I made before flashing the rooted ICS image needed.

    Is there something I missed or a suggestion for the next trial I give it?
  3. scotty85

    scotty85 Guides Guide

    hmm,not really sure. this is the reason i dont like to use things like the all in one toolkit. if you want to use the toolkit,its developer and thread would be amuch better place to help you troubleshoot.

    dont take this negatively,i just dont know anything about the toolkit,and how it does what it does,so its dificult for me to troubleshoot. i would certainly think if you get a responce in the cmd window,then you should get a response for the tool.

    id be happy to help you,if youre willing to go a little more "old skool" ;)

    do you have a backup of stock rooted GB? not a cleanrom,or custom rom,just plain old rooted stock? if so,i would do a wipe and restore that.

    failing that,you may want to relock and run the GB ruu. launch recovery,then install root files. i do believe the s-off process goes smoother if you are as stock as possible.

    double check that the cmd window is seeing both adb devices in the booted OS,and fastboot devices in fastboot

    download the gingerbread version of controlbear from Unlimited.IO

    unzip the download. if you used my guide,take everything that is inside the jpbear download and place it into the mini-adb_vigor folder,along with fastboot,adb,and the other stuff that is there.

    highlight the control bear utility,right click,then "run as administrator" if your version of windows permits that.

    hopefully this time,running the control bear tool itself,instead of from within the all in one toolkit,you will have success.

    i have done exactly this on 2 friends rezounds,and not had any troubles gaining s-off on stock GB. ive also s-offed my own phone twice :eek: you dont need to be on an ICS leak,and i suspect the combination of old firmware,new rom,and firmware patch is causing you troubles.
  4. TCM

    TCM Well-Known Member

    I am interested in trying it the old school method this time. I definitely don't have the back up of stock gingerbread, the nandroid back up got wiped when I failed at s-off the first time (forgot to copy it to my pc like a moron). Do you have a link to a GB Ruu? I will give that a go later on today or early tomorrow and keep you posted.

    Thanks!
  5. scotty85

    scotty85 Guides Guide

    awsome! .exe(RUU run on your PC) and .zip(renamo PH98IMG and flash in hboot) are both available here:
    Shipped ROMs

    2.01.605.11 is the most current GB build

    just holler if you have questions :)
    TCM likes this.
  6. TCM

    TCM Well-Known Member

    It said "Main Version is older." I have never run an ICS RUU, but I guess I am on ICS firmware?

    Edit: thought I should add more information-> downloaded ruu, renamed it to PH98IMG.zip and put on spare SD card, relocked bootloader using fastboot oem lock. Then booted the bootloader which automatically started flashing the PH98IMG.
  7. scotty85

    scotty85 Guides Guide

    is your hboot 2.10 or 2.11? cleanrom has unfortunately changed your main version to a 3.xx number when it flshed your kernel.

    youll need to boot to,or launch recovery before relocking and flash the main version tool.

    more info in post of the root guide: http://androidforums.com/rezound-al...ys-noob-friendly-root-guide-start-finish.html

    follow "method #2) full ruu method to unroot"
  8. TCM

    TCM Well-Known Member

    2.11. Will try that tomorrow. Thanks!

    Edit: The link to the http://shipped-roms.com/download.php?category=android&model=Vigor&file=RUU _Vigor_VERIZON_WWE_2.01.605.11_Radio_RS_0.95.00.11 23r_3161E_9K_QMR_release_233635_signed.exe won't actually let me download it.
  9. scotty85

    scotty85 Guides Guide

    shipped roms seems to have had issues the last couple days. :mad:

    you can download the .exe from footballs folder FileFactory Folder View - Vigor but the filefactory downloads are usually pretty slow for the free slots.

    you can also still use your .zip file in hboot. the important part of the directions i linked to is flashing the main version tool,so you dont get the main version higher error. :)
    TCM likes this.
  10. TCM

    TCM Well-Known Member

    I will be done downloading the RUU.exe in a few minutes and will try again using the method highlighted. Let's say that I am successful getting S-Off, do I just flash the new global ruu in the bootloader using PH98IMG as normal in most phones or is there something special I should know? (new Rom needs new firmware, have been reading the "best" way is to use a Ruu)

    Edit: S-off successful!
  11. TCM

    TCM Well-Known Member

  12. scotty85

    scotty85 Guides Guide

    your quite welcome! im glad it worked out for you this time. :cool:

    i wish id caught you before you flashed your recovery,however,as i was going to reccomend that you "clear storage" from hboot prior to installing the custom recovery. the stock recovery is apparently able to wipe parts of the phone that a custom recovery is not,and you may experience unstable 4g if you dont do it.

    so if you happen to expeience 4g drops,heres what id recomend:
    1)make a backup
    2)rerun the PH98IMG
    3)clear storage in hboot
    4)reinstall recovery,restore backup

    enjoy s-off! :smokingsomb:
    TCM likes this.
  13. TCM

    TCM Well-Known Member

    I hate to ask dumb questions, but just to be sure, you mean reflashing the newest RUU PH98IMG file I made?

    Oh and I will definitely enjoy S-off.:D
  14. scotty85

    scotty85 Guides Guide

    what ruu file did you make? i mean the signed-by-htc ruu for 4.03.605.2
    TCM likes this.
  15. TCM

    TCM Well-Known Member

    Sorry my wording was confusing, I mean't flashing the Ruu which I had renamed to be a PH98IMG file rather than the recovery which I had also renamed PH98IMG.

    I'll check 4g connectivity tomorrow when I get into a 4g area.
  16. scotty85

    scotty85 Guides Guide

    ahhh gotcha :)

    it took me a couple of days to figure out there was something wrong with my data,lol. you may be fine,but if not i just wanted to get you the info to fix it. :)
    TCM likes this.
  17. TCM

    TCM Well-Known Member

    Update: had some free time on Tuesday and decided to reflash the ruu twice and then clear storage in Hboot.

    Unfortunately though my 3g connectivity (no 4g at my house) has been really slow since flashing the Ruu originally. I thought that reflashing the ruu twice and clearing storage as you suggested may help. Web sites and internet based apps take 4x longer to load the content than before and sometimes it seems as if the network isn't even responding for seconds at a time. This is true with the stock browser, chrome, instagram and twitter. I am running Vigor360 as my rom. Oddly enough while using wifi tether I am having great response on my laptop and I just ran a speed test and got respectable results for 3g in this area (1.88 mbps down and .64 mbps up).

    Any thoughts?
  18. scotty85

    scotty85 Guides Guide

    might try a different rom... or a fresh install of your current rom. other than that,nothing immediately pops into mind. :(

    edit:

    what ruu did you run?
  19. TCM

    TCM Well-Known Member

    I ran the 4.03.605.2 leaked Ruu which I downloaded from android police.

    I may try to do both things you suggested as soon as I have a bit of time.

    Thanks!

    Edit: The phone is loading web pages super fast right now, much faster than when I was running GB firmware. Maybe Verizon was having problems? I live in S. FL, maybe the hurricane hit affected some towers last weekend.

    Edit 2: it occasionally slows back down to slow speeds.
    scotty85 likes this.
  20. scotty85

    scotty85 Guides Guide

    very well could be the fault of vzw. glad it seems better most of the time now.

    do you have a decent speed,stable wifi around? is your browser fast in wifi,or do the same issues persist?
  21. TCM

    TCM Well-Known Member

    I once again have a 'decent' & stable wifi around (6mbps DSL), it was down all of yesterday due to an outage in our area. I just checked and web pages and web based apps loaded very fast when connected to wifi, meanwhile 3g today is slow again.

    I am starting to think this could be a VZW issue.
    scotty85 likes this.
  22. scotty85

    scotty85 Guides Guide

    sounds like it very well could be. hopefully you get some resolution soon :)
    TCM likes this.
  23. TCM

    TCM Well-Known Member

    Thanks! Everything seems to be back to normal again. Definitely appears to have been a VZW problem.

    Just out of curiosity, what ROM are you running these days?
    scotty85 likes this.
  24. scotty85

    scotty85 Guides Guide

    im actually stock 4.03.605.2 at the moment :eek:
    TCM likes this.
  25. TCM

    TCM Well-Known Member


    I ran it for a few hours, it was quite smooth! I was impressed by it, but I missed my extended quick settings and volume wake (got use to it after my thunderbolt's power button sunk in), so I ended up using a ROM based on that leak.

Share This Page