Rezound weird restart in the middle of the night.General


Last Updated: 2012-05-23 17:08:30
  1. christicdc

    christicdc Member

    Last night I woke up and my phones screen was on the 4G LTE startup. I let my dog out and when I came back in the room I saw a flash of light. I think it was the rings on the 4G screen. I then did a battery pull and it got stuck there again. I then did another battery pull and it stayed on the 4G LTE screen for 3 minutes before it went on to its normal business ( It did not dim the screen or have the rings going out). Has anyone ever had this happen to them? I was worried I was going to have to do a hard reset or something on it. Plus, I use this as my alarm so I can't have it restarting in the middle of the night and getting stuck like that.

    Advertisement
  2. christicdc

    christicdc Member

    It happened again! Last night I woke up around 2 am. My phone was stuck at the 4g startup. I sat there hoping it would just boot up normal. I watched it restart itself 3 times before I took it out of the dock. It restarts and when it gets to the 4g it just sits there for 2-3 minutes and then restarts itself. Once I took it out of the dock I thought I would see if it would correct itself since it wasn't charging. I let it restart 2 more times and nothing. So I did a battery pull and waited 30 seconds to put it back in. That did it but I cannot have my phone restarting in the middle of the night and getting stuck like that. I use my phone as my alarm clock. Has anyone had this happen to them? What is wrong with my phone?

    I have done a factory reset since it did it before. It seemed like since the incident first happened my gps was not working. I use it for running and it would never find a signal. I haven't updated google maps thinking that was it.
  3. olbriar

    olbriar Moderator Moderator

    Have you installed anything new that coincides with the timing of this mid night reboot? Just a thought for I've not heard of the problem before. Sometimes apps don't play nice. If this is a new unit... You might want to talk to the Verizon people.
    Something isn't right. Not normal behavior at all.
  4. christicdc

    christicdc Member

    I didn't install anything but it did update a few things. It's just weird because I have not heard of this happening to anyone else.
  5. mgam130

    mgam130 New Member

    I also experienced this today. Battery was approx 50-60% and suddenly I looked at phone and it was totally dead. Battery pull did nothing. Had to plug into charger, let sit for a bit, orange light would alternate between slow flash and steady on. After a while it booted up, stuck on 4G LTE screen for a couple minutes, then finally booted to my normal screen. Currently charging but I have no idea what happend to it...
  6. onewayjayy

    onewayjayy New Member

    I've had to factory reset my phone 3 times now because I've reset it and when it starts back up it keeps resetting. I've tried pulling the battery. I've tried restoring. I've tried just about everything from the bootload menu but no avail. I'm getting really frustrated that I have to reinstall everything every time this happens. Any ideas on what I should do? Should I get a new one? It only happens when I reset the phone. Doesn't happen random.
  7. Whubblesbuddy

    Whubblesbuddy Active Member

    My daughter's Rezound has done this twice. In both cases the fix was simple.


    1. Remove the back cover - this will remove the phone's antennas.
    2. Pull the battery.
    3. Wait about 1 minute.
    4. Put the battery back in, connect the charger and wait about 15 minutes.
    5. DO NOT put the back cover on.
    6. Turn the phone on - it should start up fairly normally this time, but get no signal (antennas are on the back cover which is not on the phone).
    7. When at home screen bring up the phone keypad, dial *#*#4636#*#* - this should bring up a testing menu.
    8. Tap "Phone Information."
    9. Scroll down to the dropdown menu for "Set preferred network type" - if it says "WCDMA Preferred" then that is your problem.
    10. Tap on the drop down menu or arrow to see your choices for "Set preferred network type."
    11. Select "CDMA + LTE/EvDo auto" if it is not selected.
    12. Back out of the menus all the way to the home screen.
    13. Shut down the phone.
    14. Wait about 3 minutes.
    15. Put the back cover on - you will need to unplug from the charger to do this, but plug the charger back in after you put the cover back on.
    16. Start the phone - everything should be normal now.

    I have no idea why her phone resets it self to the WCDMA network, and mine does not do it. However the procedure above has worked both times it has happened.

    It is funny too that her phone only does this when it is recharging overnight.

    Good luck.

Share This Page