Support Rezound - Wifi tether? NOT ad hoc mode!

Discussion in 'Android Devices' started by 2011mazdaspeed, Mar 12, 2012.

  1. 2011mazdaspeed

    2011mazdaspeed Well-Known Member
    36

    Mar 17, 2011
    124
    8
    36
    looking to trade my razr for a rezound, BUT one thing that is in back of my mind... what about that devices that dont support ad hoc... has this been fixed? anyone try FoxWi with rezound??
     

    Advertisement
  2. SamXp

    SamXp Well-Known Member
    53

    Also curious about this. I know there is a fix to get computers onto the Rezounds network, but it wouldn't be possible with my Roku.
     
  3. jeradsjunk

    jeradsjunk New Member
    5

    Jan 8, 2012
    1
    0
    5
    You can flash one of the ics roms and use wifi tether in infrastructure mode.
     
  4. WebmastuhB

    WebmastuhB Active Member
    26

    Jan 22, 2012
    27
    1
    26
    I think the gingerbread roms support this too. Ive been eyeing up Scotts Clean Rom. I think that covers it.

    And I think you just have to root and install the right app. Isnt that correct?
     
  5. cvfd13

    cvfd13 Well-Known Member
    38

    Mar 9, 2010
    111
    23
    38
    Exotic Dancer
    State of Confusion
    Open Garden WiFi works fine on my rooted rezound. I have the stock rom that is rooted.
     
  6. PaulQ

    PaulQ Active Member
    16

    May 25, 2011
    41
    1
    16
    I just tried Fox and WiFi tether does not work, as they state in their description. Tried Bluetooth but it didn't seem to work right either.
     
  7. BlueSnake01

    BlueSnake01 Well-Known Member
    18

    Nov 20, 2009
    93
    14
    18
    Are you rooted? Only works if you're rooted. On Wifi Tether, follow these instructions.

    Set Device profile to Galaxy Nexus, change setup method to Netd Master. Make sure Wifi Driver reload is checked, enable access control (people won't be able to use the wifi) and finally, check routing fix to on.

    Turn on Wifi-tether and you're good to go ;)
     
  8. micahjamesnrcal

    15

    May 7, 2010
    18
    0
    15

    I tried these directions and I'm afraid it didnt work for me. It wouldnt even broadcast despite showing that tether was active. And to confirm, the profile was attempted with SamSung Galaxy Nexus LTE and the other profile for GSM.

    Any other suggestions? Thanks for your info
     
  9. 2011mazdaspeed

    2011mazdaspeed Well-Known Member
    36

    Mar 17, 2011
    124
    8
    36
    i can confirm, those settings dont work with stock rom. dosnt broadcast - just simply flash cleanrom 4.1 (make sur eto do fw upgrade before tho!) and it comes wth wifi tether, and simply follow the directions above and it will work, im on WPA2 encryption and works veryyyy well. no problems.
     
  10. BlueSnake01

    BlueSnake01 Well-Known Member
    18

    Nov 20, 2009
    93
    14
    18
    Good to know it works, I use this for pretty much all my wi-fi devices and its very stabled and reliable :D
    Yea I forgot to add that you need a different rom :p

    A GB Rom will work also, make sure however it has the fix since not all GB rom's support it.
     
  11. SmartieEvo

    SmartieEvo Member
    5

    Dec 31, 2010
    6
    0
    5

    I have the Cleanrom 4.1 that I got tonight, and this is not working for me. I had to restart a couple of times to get it to broadcast, and when it does I can't create a connection. It just hangs.

    Update: After playing with the settings and re-installing I got this working with the above settings. Not sure what I had missed but now it's great.
     
Tags:

Share This Page

Loading...