Richnote 1.4 apkGeneral


Last Updated: 2012-10-06 15:26:29
  1. hatman41

    hatman41 Member

    I am trying to track down Richnote 1.4 apk file. I have 1.5 but all the notes that I saved when I had 1.4 is not read in 1.5. Does anyone have Richnote 1.4? It is no longer on the market. Any help would be appreciated.

    Advertisement
  2. finndo77

    finndo77 Well-Known Member

    Do you have a spectrum? Start and easiest way would be to nandroid, flash to spectrum stock v3 or v4, then use titanium backup or room tool box to back the app up. Restore your nandroid, and then remove 1.5 and finally restore 1.4

    It would take less time than it has been since , you posted the question. Sorry, not trying to be mean, although that last statement does read a little rude.
  3. hatman41

    hatman41 Member

    This is for a friend. Yes he does have the Spectrum but it is rooted and he is running another ROM on it.
  4. finndo77

    finndo77 Well-Known Member

    I should have time tomorrow afternoon or evening, I'll restore my nandroid from the first week after I bought the phone back in March and pull an apk out for you if no one else has by then.
  5. hatman41

    hatman41 Member

    My friend and I would appreciate that.

    Thanks,
  6. hollywoods14

    hollywoods14 Well-Known Member

    I have it on my Titanium Backup list.... How do I pull it from there and post it?
  7. hatman41

    hatman41 Member

    Just restore it to your phone. Then use something like root explorer and go into app/data and see if the .apk is there. If it is then copy it to your root dir and then connect phone to comp and copy it from the root to your comp. Then zip it and post :)
  8. hollywoods14

    hollywoods14 Well-Known Member

    TB doesn't want to restore it
  9. finndo77

    finndo77 Well-Known Member

    waiting for tapatalk to DL on my phone and I'll post it, might just go direct to the forums with dolphin...

    dumb phone won't stop downloading app updates and trying to push the V6 update to my phone (or maybe it has to push v4 first... either way it is annoying... :)

    not able to get any webpages to load from my phone, trying to upload the file from my desktop and I am getting this error...

    Code (Text):
    1.  
    2. Your submission could not be processed because a security token was missing.
    3.  
    4. If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.
    5.  
    I'll put it on my website, you can dl it from there...

    joelperryproductions.com/spectrum/stock/apps/V3/com.lge.app.richnote-1.4 (Rev.430).apk

    it is the only file in that location, so if the link is wonky, you should be able to just go to the path without the file name and it will be there (in your web browser), I just tested the link and it worked for me...
  10. hatman41

    hatman41 Member

    Thanks alot.
  11. finndo77

    finndo77 Well-Known Member

    ...there is a button for that... ;-)

    No problem, although it actually turned into a problem.

    The nandroid I made before restoring my v3 backup disappeared, or was never saved... since I had just switched Roms, I had to reflash the Rom and set everything back up again. Now I don't have a charging battery icon, I don't recall of I had it before, but I don't now.

    Such is life, I had fun, tested 6 nandroids, renamed them from 1970... and even updated my v3 backup, incase I ever have to go back it won't run and download 47 app updates. ;-)

    Good thing I did not do it Thursday, would have ruined my Friday :) worked out well for me overall, hope it does the same for you.
    hatman41 likes this.

Share This Page