Support Ringer volume turning itself down

Discussion in 'Android Devices' started by chmodx, Nov 25, 2012.

  1. chmodx

    chmodx Well-Known Member
    68

    Dec 31, 2010
    567
    25
    68
    Thus has been going on since the update. Randomly I've noticed my ringer volume turned way down. I discounted it initially as maybe i did it.

    It happens at all times of the day. I've had smart actions frozen. I'm genuinely frustrated with this phone since the update, 232 was great but 246 has become a burden.

    Also, if i use the dial pad to check Voicemail, when i hit the 4 button, the screen turns off. I turn the screen back on with the power button, i can hit any other button, 4 gives no response or tone, just turns the screen back off. Touching the screen in that area during any other time doesn't yield the same result. Moto fail? I think my bionic may be at the end if its reliable life.
     

    Advertisement

  2. Thom

    Thom VIP Member
    VIP Member
    1,243

    Feb 16, 2011
    11,246
    4,614
    1,243
    Male
    Software Developer
    Keene, NH USA
    Did you do a Factory Data Reset after the ICS upgrade? It is VERY highly recommended.

    Did you check that your SIM and SD-Ext cards are firmly and squarely seated?

    Are you using an OEM battery, OEM cable, and OEM charger that came with your Bionic?

    ... Thom
     
  3. milkmantims

    milkmantims New Member
    5

    Feb 10, 2010
    3
    0
    5
    I've had a similar thing going on. If I put the phone on vibrate, the notification icon just blinks, fairly steady. I go into system>settings>sounds>volume, and you can see the ringer volume going from zero to full and back to zero again. I haven't had the dead spot on the dialpad issue. I did do a factory data reset after the update.

    I can't figure it out either!
     
  4. DanDroide

    DanDroide Well-Known Member
    93

    I HAD a similar thing. My ringtone kept setting itself on silent and my volume would be turned down.

    I did a factory reset right after the update.

    The way I solved it was I set my "Tasker" app to have my "Austin Powers" ringtone on 24 hours a day. And I also set my "Tasker" app to turn my "ringer volume" to 100% every time my phone connects to WiFi or Bluetooth.

    I know this was a work around but it worked great for me for 2-3 weeks so far.
     
  5. Thom

    Thom VIP Member
    VIP Member
    1,243

    Feb 16, 2011
    11,246
    4,614
    1,243
    Male
    Software Developer
    Keene, NH USA
    I used Volume Control + Pro under Gingerbread and now use it under ICS to actually see what is happening.

    Your issue sounds to me like some app you have installed is setting either Vibrate or Mute.

    If you are using ICS without Volume Control + Pro you can see this setting at System settings | Sound | Silent mode.

    What you will see in Volume Control + Pro is that setting Vibrate or Mute set the Ring, Notification, and System volume to Zero.

    ... Thom
     

Share This Page

Loading...