Ringtone Issue.Support


  1. amariais

    amariais New Member

    I recently updated my s4, and ever since then my customized ringtone doesnt work. I checked my sound settings and it is chosen but it keeps ringing the default ringtone not my customized ringtone I tried changing it to sevral customized ringtone and it is still the default one that rings!! Please help!

    Advertisement
  2. SebaKL

    SebaKL Well-Known Member

    By any chance did you place the ringtone files on your external SD card?

    If that's the case, move them to the phone's memory in appropriate folders (Ringtones, Notifications, Alarms).
    The phone load all the sound (and other) preferences upon boot, once all these are done, only then it will mount the external SD card. Not being able to find the SD card source upon boot, it can either go silent or set your tones to default.
  3. amariais

    amariais New Member

    How do I check that they are on my SD card?! But I in my way checked and I dont think they are.
  4. SebaKL

    SebaKL Well-Known Member

    You could try using the app My Files to try to allocate the files. Also, could be a case that the file is not compatible anymore.

    I would recommend downloading a notification or ringtone from Notification Sounds - Download free ringtones, notification sounds, message tones and more

    Make a folder Notification and Ringtones on the phone memory. Place them accordingly in the appropriate folders, then try setting them as your new sounds. Check if they work. If they work, then it means that your earlier file is no longer compatible, or placed on SD card.

    Easiest and fastest way will be connecting the phone to your computer using cable, open the phone's memory, create these new folders (if you don't have them already) and drop the files in. Restart your S4, set up the sound, and message us here with the results :)

    We will go from there.

    cheers
  5. amariais

    amariais New Member

    Hey yeat I changed the app I used and it worked. Thank you!!

Share This Page