Ringtones and Notification issuesGeneral


  1. besiderself

    besiderself Member

    I've looked all over the forums for an answer to this: I thought that I had found help on this somewhere before, but it must have been cleaned out or something, because several search terms have not turned it up.

    I have a Droid Eris. I have Zedge. I have a certain notification sound that I downloaded from Zedge. It shows up on the list, but there is apparently no sound associated with the item in the list. I manually downloaded the notification to my phone to see if it would play on the phone at all...and yes, it does. But I can't select it from the music player to be a notification sound...all that lets you set is the main phone ringtone...and I don't want it for that.

    I hooked up the phone to my PC and made sure all the files were in their correct and happy places...notifications in notifications folder, ringtones in ringtones folder, zedge in zedge.

    Still no go.

    Can anyone shed light on why this notification sound will not work?

    I'm wondering if I need to uninstall/reinstall zedge?

    besiderself

    Advertisement
    :
  2. MOS95B

    MOS95B Well-Known Member

    Installed Zedge?? I get ringtones from the all the time, but I've never installed anything.

    I download them to a folder on myh PC desktop, verify ID3/MP3 tags, then copy to the appropriate folder on my phone.

    To assign Notification sounds (or ringtones) I just got to Settings > Sound & Display > Notification Sound (or Phone Ringtone) No apps required, no memory "wasted"....
  3. besiderself

    besiderself Member

    Yes, MOS...I installed the Zedge app from the marketplace to my phone. It's faster and easier than going through the PC, though as I mentioned, I've tried that, too.

    UPDATE: I noticed this morning that as I attempted to download another notification/ringtone, zedge is saying that the "download failed".

    Anybody able to let me know why the downloads are failing?

    I'm not rooted, btw; running on OTA official 2.1

    besiderself
  4. besiderself

    besiderself Member

    UPDATE: Ok, I took my own advice and did an uninstall/reinstall of Zedge...the "download failed" was the cue that something was wrong.

    Now everything seems to be working fine!

    besiderself
Loading...

Share This Page