RingtonesGeneral


Last Updated:

  1. CrackBaby

    CrackBaby Well-Known Member This Topic's Starter

    Joined:
    Jun 29, 2012
    Messages:
    338
    Likes Received:
    25
    My ringtones are not working. Stock sounds, but when I check under sound settings, they are what they're supposed to be (zedge). Has anyone else had problems with zedge sounds not working? I am on rooted stock ICS.
     

    Advertisement
  2. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900

    Hi CrackBaby. :hello:

    I don't use Zedge but I was looking on the Play Store and saw a few people have a similar problem after the last update. When did this start for you?
     
  3. CrackBaby

    CrackBaby Well-Known Member This Topic's Starter

    Joined:
    Jun 29, 2012
    Messages:
    338
    Likes Received:
    25
    Hi Atmazzz,
    I first noticed this a few days ago, but then I haven't been paying close attention to the sounds. Yesterday they started working again (right after I downloaded different ones from Zedge). I wish I had thought to test before downloading new ones. D'oh!

    Also, I thought I was on 4.0.4 but it turns out I'm actually on 4.0.3.
     
  4. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
    You might want to use Kies or Odin to go to 4.0.4. It seems to work better. If you do, you will have to root again.
     
  5. CrackBaby

    CrackBaby Well-Known Member This Topic's Starter

    Joined:
    Jun 29, 2012
    Messages:
    338
    Likes Received:
    25
    Ok. I just finished making a nandroid backup, and intend to update via Kies. I'll root again and then make another nandroid backup.
     
  6. CrackBaby

    CrackBaby Well-Known Member This Topic's Starter

    Joined:
    Jun 29, 2012
    Messages:
    338
    Likes Received:
    25
    My chrome browser icon has been replaced by an Android.
    Normal?
     
  7. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
    Yeah its happened to me before with different apps. Does it still it still open Chrome?
     

Share This Page

Loading...