Roadrunner email problems..


  1. meaker

    meaker Member

    Well Ive had a problem with my roadrunner email twice now. Was getting email, then not, then was, then not.. I found out its acting up from one of these 2 apps.. Weather bug(free version) or Flixters(movie app).. I have had both of these apps in my phone and have taking them out and reinstalled and taking them out.. Well my email won't work when one of these is in my phone.. Have not test to see which one yet but will soon.. Just thought if anyone else was having a similar problem this would be helpful info..

    Advertisement
  2. meaker

    meaker Member

    Well I believe it's the weather bug.. But still checking.
  3. IMMensaMind

    IMMensaMind Member

    I have the same problem (and I signed up here expressly because of this): my rr account will not sync with the inbox server. I do have WeatherBug on my phone, but have no problem dropping it like a bad habit if it is the culprit. Anyone have any news on this compatibility conflict?
  4. meaker

    meaker Member

    Well mine is working fine now that I got rid of weather bug.. I had the app and RR didn't work. took it off then RR did work. Installed it again and then RR didn't work.. Not sure why but RR has been working fine since not having weather bug.. I haven't tried it agian to see if the problem is still there..
  5. Arsonman

    Arsonman Well-Known Member

    My problem is that I can't send emails. I receive them just fine. I don't have weatherbug installed
  6. jwbeeler

    jwbeeler Well-Known Member

    I had weatherbug installed. I was having the same connection issue with RoadRunner on both the stock eMail app as well as K-9 (installed for troubleshooting). I uninstalled weatherbug...ta da...email works again.

    By the way, in the "outgoing"

    SMTP server:
    smtp-server.nc.rr.com

    Port:
    25

    Security type:
    None

    Requires sign-in:
    checked

    Username:
    <your username>.nc.rr.com

    Password:
    <your password>

    This assures it works on and off the RR network.
    lowelldog likes this.
  7. russmd

    russmd Member

    You can't use roadrunner's outgoing smtp server from another ISP, in this case, Verizon. Use your gmail smtp server settings for outgoing mail.
  8. jwbeeler

    jwbeeler Well-Known Member

    That's not true in all cases. I use K-9 Mail to send via RR's SMTP server. In order to use RR's SMTP server, you must authenticate. Some ISP's will block the port for you to send mail, but most don't. Check the box that authentication is required. Put in your whole email address <username>.nc.rr.com in my case, password and you're done. I hope this helps. :)
  9. johnnyc

    johnnyc Member

    I tried your answer and received the following:

    The email address is not valid. Please verify your email address. I

    I know my email address is valid because I can receive incoming emails with no problem. I just cannot reply and send. My home network is wi.rr.com. Please help

  10. jwbeeler

    jwbeeler Well-Known Member

    If you're home, you don't need to "validate" to send mail. If you're not home, you need to authenticate to the server.

    I have since switched to gmail and get my rr email via gmail. I send it with the "reply to" address as the rr email. I like using the gmail because my "sent" mail shows on both the web and my phone. I highly recommend changing to gmail.
  11. johnnyc

    johnnyc Member

    Is there another way to use rr? I do have gmail; however, everyone knows my rr email.
  12. jwbeeler

    jwbeeler Well-Known Member

    You can use RR in gmail.

    Log into gmail.
    Click on 'Settings' (top right corner)
    Click on 'Accounts and Import'
    Click on 'Add POP3 email account'
    Type your email address
    Supply username/password, etc.

    After you confirm the email:

    Click on 'Settings' (top right corner)
    Click on 'Accounts and Import'
    In the 'Send mail as' section, click on the 'make default' next to your rr account.
    All your outgoing mail will have a "reply to" address of your rr account.

    Then use GMAIL an sync all your folders.

    It seems harder than it really is.
  13. johnnyc

    johnnyc Member

    Thank you very much. I believe this solved all my problems with roadrunner. You rock!!!!!!!!!
  14. jwbeeler

    jwbeeler Well-Known Member

    I'm glad I could help. I love the labels too. I tells you which "inbox" it came in and allows you to file/delete easily. :) Have a great weekend.
  15. johnnyc

    johnnyc Member

    I have one question regarding the account. Now that I receive emails from roadrunner to gmail, when I reply to the email from the roadrunner account the information displayed says my name with my gmail address. When they reply to the message, I receive the mail to my gmail instead of roadrunner. Any advice?
  16. jwbeeler

    jwbeeler Well-Known Member

    Did you do this part?

  17. dixiegirl5507

    dixiegirl5507 New Member

    I had the same problem... i could receive emails, but send any! it was very frustrating. I just tried the guys idea above about requiring authenticating/login... just check the box where it says "require sign-in" and put in your email address and password. ( he made a typo. it should have said <username>@woh.rr.com (using an "@" not a "."))
  18. GODFATHERGO3

    GODFATHERGO3 New Member

    I have RR and can send and receive email with my Droid x just fine, I also have weatherbug, everything works great. Until today I could not "send' thru RR just receive, called T/W and got to RR and found I had wrong outgoing port ( was 25 now 587). now it works good.I had in the pass read many posts in several forums saying you can not send thru RR with DX because RR will not allow it, well I called today and glad I did. moral is, not all post are correct.
  19. TheDunmyer

    TheDunmyer New Member

    Had the same problems over and over and over with all kinds of variations...

    This is what worked for me and a few others I know of:

    Instructions


    Things You'll Need:


    • Activated Droid Phone
    • Roadrunner Username and Password


    1. 1
      Locate the email Icon from the Applications Menu, and select it. You should now see a place to type in your username and password.
    2. 2
      Enter your Username and Password, but do Not click next. After entering the correct information, select Manual Setup.
    3. 3
      Ensure that the Username box displays your entire email address, for example abcd1234@roadrunner.com.
    4. 4
      Locate the Pop Server box. Edit it so that the entry says "pop-server.roadrunner.com". After this is complete, you may hit Next at the bottom of the page. You should be then moved to an Outgoing Server page.
    5. 5
      You are now in Outgoing server settings. In the STMP server box, edit it so that the entry says "smtp-server.roadrunner.com.
    6. 6
      UNCHECK the box that says "require SSL". No SSL is required. The username and password entries should go away. Now you can click "Next".
    7. 7
      Choose a display name. If you plan to setup more than one email, you should title it so that you will be able to identify this particular email from the accounts list.
    8. 8
      All done. If you receive any kind of error messages or these steps do not work for you, then you should proceed to contacting your customer support.


    Tia Beth likes this.
  20. BigRedGonzo

    BigRedGonzo Well-Known Member

    In order to use RR mail outside of the RR network, i.e., a WiFi hotspot or over 3G, you MUST use SSL to connect to the outgoing server. RR will NOT let an anonymous sender send through their servers. This avoids all sorts of spam artists using their servers. However, if you are on a RR network connection, either your home connection or someone else's RR network connection, the outgoing mail is just going to sit in your outbox until you hit a foreign network. RR does not require login to send from a know RR issued IP address (the router that connects to RR.) This means that the mail will sit in the outbox until you move to a different provider's hotspot or you go 3G. If you absolutely have to e-mail from your droid at home, either turn off wifi and allow the 3G connection or turn off SSL in your RR e-mail setup on your Droid. If you do the latter and forget to turn SSL back on, you will not be able to send UNLESS you are ON your home network. This is how my e-mail works on my Droid and I was told by a Techie at RR that this is how is should work. I was also told that not all RR network areas are the same, but they are working toward that end. So mileage may vary.

    Just another opinion,
    BigRedGonzo
  21. jwbeeler

    jwbeeler Well-Known Member

    Simple solution...set up gmail to pull your rr mail and send via gmail with your rr address as the return email address. I changed mine some time ago and have never looked back.
  22. SNeitzel

    SNeitzel Well-Known Member

    Personally, I think RR/TimeWarner has different requirements and settings depending on the area of the country and not many people can tell you what the "right" settings are for you. Compound this with different requirements for various versions of android and you have a real mess. I had problems with the stock mail app on my D1 that I never could resolve despite multiple calls to RR support. I switched to K9 mail and have had no problems. A co-worker also with a D1 had the same experience as did another with his DX. I have set up other android based phones (EVO etc.) and those seem to work fine with the stock app.
    Both of these ports work fine on my rooted D1 with K9 mail both over 3G and WIFI....
  23. KJaxx

    KJaxx New Member

    I saw your initial post, and it clued me in right off the point. I had not been having any trouble with my RR email on my Droid X until this past week. Well, also this past week, I had installed the Flixster app. So, I removed the Flixster app and restarted my Droid X. Mail is coming through now! Yea!

    Thanks for your first post! :)
  24. lowelldog

    lowelldog New Member


    Signing in fixed it all. Thanks!
  25. cineman

    cineman New Member

    After being told everything under the sun from Time Warner why I cannot send email from my Droid X using my Roadrunner account, I finally found two settings that are working (one for wi-fi connection, one for 3G):
    Tested on Droid X and Droid 2:
    To send e-mail on my Southern California Roadrunner account via 3G:
    1) Username is your full e-mail address i.e.: yourname@roadrunner.com
    2) Change Outgoing port from 25 to 587
    3) SMTP server: smtp-server.roadrunner.com
    4) Do not check "use secure server"
    5) Select "auto" for use secure password
    6) Select "auto" for authentication
    7) Do not check "verify certificate"
    To send e-mail on my Southern California Roadrunner account via Wi-Fi:
    Everything is the same except line #6, change it to NONE
    Now, I did not have authentication options on my Droid X until I did the system upgrade to 2.3.3 but my other phone (Droid 2) did offer these options with 2.2.1
    Your incoming settings are the standard port 110, username (not full address), pop-server.roadrunner.com, do not check "secure connection", use auto for secure password, authentication is "password" do not verify certificate.
    Don't know if this will work for everyone else, but nothing else worked for me in SoCal. Good luck!

Share This Page