1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Roadrunner mail setup


Last Updated:

  1. Frenzy808

    Frenzy808 New Member This Topic's Starter

    Joined:
    May 9, 2010
    Messages:
    3
    Likes Received:
    0
    I have a HTC Incredible with Verizon and having problem getting my Roadrunner to "Send" mail. Retrieving is fine, no problem but sending mail is.

    Setup:
    Select "Manual"
    pop-server.hawaii.rr.com (port 10 )
    smtp-server.hawaii.rr.com (port 25)
    Disabled required login

    I notice if I am on my home network it works just fine. Outside hot spot NO, 3G NO.

    Anyone have other suggestions?
     

    Advertisement
  2. drowe

    drowe Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    185
    Likes Received:
    49
    To send RR mail on a network that isn't RR's, you have to have set the "log into before sending" setting (whatever it is called) enabled in the smtp setup. It has to be set to work on any "foreign" network, whether 3g or wifi. It is the same on laptops if you connect to "foreign" wifi hotspots. The other option, one that I use, is to have gmail grab my RR mail and push it to me. Replies go out with my gmail address, but I'm moving toward that anyway.

    David
     
  3. nightfishing

    nightfishing Well-Known Member

    Joined:
    May 2, 2010
    Messages:
    588
    Likes Received:
    111
    I had similar issues on my laptop when traveling. Some public networks/hot spots do not play nice with sending from a rr account.

    This was one of the main reasons I ditched using their email all together and moved wverything to gmail.

    I cannot think of a single reason to actually use rr's mail services.It was nice a decade ago, but serves no purpose in 2010.
     
  4. Frenzy808

    Frenzy808 New Member This Topic's Starter

    Joined:
    May 9, 2010
    Messages:
    3
    Likes Received:
    0
    I got my Roadrunner email to work now so I can not only receive but also send on both wifi and 3g using roadrunner service. I hope my findings help other with Roadrunner email on androids.

    I had to delete my original setup for roadrunner email on my HTC INC. and shutdown and remove the battery for 30sec. I heard it clears up the cookies.

    I then turn off wifi so I can set it up with 3g exclusively. Start setup

    Setup:
    Select "Manual"
    pop-server.roadrunner.com (port 10 )
    Disabled required login
    smtp-server.roadrunner.com (port 25)

    I notice for most states (mine is Hawaii) roadrunner's pop and smtp it consist with the last part of your email address after the "@". Try using "roadrunner.com" instead of "state.rr.com".

    My first attempt didn't work when I deleted my email account. 2nd attempt with deleting the email account and removing the battery for 30sec. and then setup worked.

    Also, the gmail setup tip from "Drown" is a nice option too which I used prior to finding this fix.

    I hope this helps some of you.
     
  5. JackD

    JackD New Member

    Joined:
    Aug 27, 2010
    Messages:
    1
    Likes Received:
    0
    Thanks Frenzy808. I think this might solve my problem. Can you tell me how to disable the account?
     
  6. ASPortnoy

    ASPortnoy New Member

    Joined:
    Aug 29, 2010
    Messages:
    1
    Likes Received:
    0
    David's advice worked below. In addition, I typed out my full email address in each case where it was required. I was able to shorten my user name after the SMTP server authenticated it.

    I have reconfigured Outlook to have the "long on to incoming mail server before sending mail", plus saved a copy of the email on the server until I can log into my main computer.

    And to make these easier, I added the GMail shortcut to the main screen.

    Thank you to everyone!
    -Alan


     

Share This Page

Loading...