Roaming Indicator on after flash to CM6


Last Updated:

  1. flukeSG2

    flukeSG2 Well-Known Member This Topic's Starter

    Joined:
    May 29, 2010
    Messages:
    214
    Likes Received:
    8
    Anyone had this issue? I found this

    Does that just remove the indicator from being seen and it's actually still there? I'm also wondering if this has something to do with my voicemail telling me that I'm a virgin mobile user? Any ideas?
     

    Advertisement
  2. flukeSG2

    flukeSG2 Well-Known Member This Topic's Starter

    Joined:
    May 29, 2010
    Messages:
    214
    Likes Received:
    8
    Well to answer my own question, doing as I quoted does nothing to remove the Roaming Indicator.
     
  3. tsipa

    tsipa Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    636
    Likes Received:
    111
    CM6 has a Force Roaming Toggle... did you make sure its not set to Roam only?
     
  4. flukeSG2

    flukeSG2 Well-Known Member This Topic's Starter

    Joined:
    May 29, 2010
    Messages:
    214
    Likes Received:
    8
    I haven't found that option yet, where is it located?

    I do know that when I check my status it says not roaming.
     
  5. tsipa

    tsipa Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    636
    Likes Received:
    111
    I think it might be in the new power control widget, otherwise you can change it manually Menu>Settings>Wireless and Networks>Mobile Networks>System Select>Affiliated networks.
     
  6. flukeSG2

    flukeSG2 Well-Known Member This Topic's Starter

    Joined:
    May 29, 2010
    Messages:
    214
    Likes Received:
    8
    I did that and the indicator turned off for a brief second and then reappeared.

    If I put it on Affiliated Networks it says I'm roaming then and indicator stays on. If I turn it to automatic, which it was on, it says not roaming.

    I'm still messing with it, funny thing is, before I switched to CM6, I've never had a roaming indicator to my knowledge appear, but perhaps I was always roaming at home.
     

Share This Page

Loading...