Last Updated:

  1. wetchckn

    wetchckn Member

    Posted under normal Marquee forum also. Just figured maybe all you programmers may be more knowledgeable

    I installed CT Mod two days ago. I was changing the DUN NAI setting in the hidden menu to allow tethering like I've read about and done before. I accidentally hit the PPP Carrier menu below it, panicked, and I'm not sure what I hit. My phone rebooted and completely lost signal, no voice or data. I manually tried to change the MIN and MSD settings, and the MMS url to boost, and then the Data Profile Username back to my own (it turned to I now have Roaming Indicator On. I flashed back to the stock ZV4 rooted ROM, and can make calls and texts, but still have the Roaming Indicator On and the triangle above the signal strength bars. I can't update PRL (even though it's still the Boost PRL 61007) or update the Profile. What do I do?

    After using the reprogramming code, I still have no voice service. Three different Boost and Sprint engineers have told me that it may have to do with sprint updating their network and towers, and may be on full capacity. While I'm not sure this is true, time will tell.

    As far as what causes service to run out, its happened to me only when I'm in a ZVC ROM; with ZV4 stock rooted, I don't have the Roaming Indicator problem come up anymore.

    If you have issues, use ##786# to reprogram and wipe everything on your phone.
    Use ##72786# to reprogram ONLY, without losing Apps/contacts/all personal data not on the SD card. This is the code I would use.

    They only worked with stock ROMs for me.

    Evul1 likes this.

    DUDEWUSUP1 New Member

    Same thing happened to me but now i have no data? strange?
  3. paganpagan

    paganpagan New Member

    After 2 days into CT Mod, Roaming indicator on my phone turned on yesterday. Not sure exactly what happened and how to fix it. I've tried going back to stock but still no luck.
  4. Apache Thunder

    Apache Thunder Well-Known Member

    What carrier does the phone run on? If it's a Boost and/or Sprint phone, the PPP should be set to "Sprint". Not to any others. I believe both Sprint and Boost phones share this in common. I have the Boost version of the Marquee and I can confirm there is no "Boost" listing in the PPP Carrier menu. So "Sprint" is definitely the correct one to set it back too. ;)

    You may not have to reset the phone depending on what you did in your attempts to fix it. Just set PPP Carrier back to Sprint as mentioned above and let it reboot.

    If you screwed around with the MSID settings, I would recommend you do a RTN reset via the ##786# hidden menu and let it do the OTA activation again to set you phone back to the correct MSID.

    I have viewed the PPP Carrier menu on my phone before, so simply viewing it won't mess anything up. If you changed it, then changing it back should fix it.
  5. wetchckn

    wetchckn Member

    I've actually had to flash back to stock rooted zv4 and did the secret. code you did after calling boost. Phone reprogrammed itself, and it was all good. Reflashed CTMod, same thing happened after one day. Guess I'm staying stock for now

    Sent from my LG-LG855 using Tapatalk 2 Beta-5

Share This Page