Roaming switches on when I don't want it to.


Last Updated:

  1. widehead

    widehead Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2010
    Messages:
    387
    Likes Received:
    39
    Yep. So. It appears that roaming becomes activated from time to time on my phone. For no discernable reason.

    Anyone else had this issue? Or can anyone suggest a remedy.
     

    Advertisement
  2. zigackly

    zigackly Well-Known Member

    Joined:
    Sep 6, 2010
    Messages:
    50
    Likes Received:
    0
    the place where i work hovers somewhere just before roaming area. When i used the iPhone it would never go into roaming (since data roaming was turned off and i was still getting my mails), but with the desire it goes into roaming and kills my data stream.

    so yup, my desire does go into roaming where my iPhone doesnt.
     
  3. EddyOS

    EddyOS Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    1,681
    Likes Received:
    283
    You both on T-Mobile/Orange?
     
  4. zigackly

    zigackly Well-Known Member

    Joined:
    Sep 6, 2010
    Messages:
    50
    Likes Received:
    0
    nope, im on vodafone
     
  5. EddyOS

    EddyOS Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    1,681
    Likes Received:
    283
    Can't say I've had any issues on Vodafone whn in the UK, it roamed as it should in the US. I'm on an unbranded (never branded in the past) Desire, mind, so don't know if that has anything to do with it...
     
  6. riki1kenobi

    riki1kenobi Well-Known Member

    Joined:
    Aug 4, 2010
    Messages:
    170
    Likes Received:
    37
    Do you have the roaming option unticked in mobile networks? Menu>settings>wireless and networks>mobile networks......

    IF so, then I dont understand why it would roam........Maybe an app has messed up the settings, happened to me with APN droid widget which killed my wifi switching ability so it is a possibility.....Could try a reset and see if that helps ;)
     
  7. widehead

    widehead Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2010
    Messages:
    387
    Likes Received:
    39
    My Desire is unbranded, unrooted and I am using a prepaid Smart sim here in the Philippines.

    It has automatically switched roaming on from day one. Both 2.1 and 2.2.

    The "roaming option box" is unchecked. Stranger and stranger.

    It appears to go into roaming when I enter an area with no connectivity such as large shopping centers, multi-storey car-parks and the elevator in my building (although this only happens from time to time).

    Is this an issue with my provider do you think?
     
  8. zigackly

    zigackly Well-Known Member

    Joined:
    Sep 6, 2010
    Messages:
    50
    Likes Received:
    0
    mine is unchecked too.

    i hope i dont need to do a hard reset, but this has been the case since day 1, before any apps were installed.

    although i think we may have 2 distinct issues, since mine only occurs when im close to roaming territory, but not in it. The same sim card when used in an iPhone does not go into roaming.

    is this the case with you ?
     
  9. widehead

    widehead Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2010
    Messages:
    387
    Likes Received:
    39
    I have tried the hard reset with no effect.

    I can't compare with the iPhone but the same sim did not roam with my previous phone (N86).
     

Share This Page

Loading...