Rogers Call Forwarding Issues


  1. puleen

    puleen Well-Known Member

    Can anyone confirm that they can set a custom number for the following Call Forward Features:

    1. When Busy
    2. When Unreachable
    3. When Unanswered

    You can access these features under "Call Settings" menu on a Nexus One. Those of you who don't have a Nexus One but have another Android device, can you also try and see if this works for you?

    I tried changing the numbers, which currently is set to Rogers Voicemail, and all I get is "Unexpected response from network". This was using a Nexus One on Rogers.

    I am curious to see if anyone else can change these. The main reason for me to want to change these is I want to ditch Rogers' voicemail service and use my own service (twilio.com) and only get charged for voicemail on a pay-per-use basis.

    If someone can try and verify this for me that would be great.

    Cheers!

    Advertisement
  2. GreatBigDog

    GreatBigDog Well-Known Member

    Same here. "Unexpected Response from the network", I wonder if it's because we already have voice mail service on our Rogers accounts. Can anybody who doesn't have voice mail with Rogers give this a try?
  3. Jay-Eff

    Jay-Eff Well-Known Member

    I have my voicemail with Rogers too.
    Got the "Unexpected response from network" message too as I expected. lol
  4. vikingisson

    vikingisson Well-Known Member

    This has been an issue since long before the age of smartphones. It is a provider issue and they won't change it and won't give you an answer if you ask. The settings are stored at the provider and is why you get the error, the server won't accept it.

    Long long ago Fido was the only one that used these settings and it allowed me to be in a bad reception area and cause any calls to auto forward. Can't do this anymore. That is why they give you generous forwarding minutes, you'll never use it unless done manually.

    This is a pet peeve of mine and I wish we could make use of those features, very useful. But since it has been policy for so many years I don't have much hope that we can change it.
  5. jdodds

    jdodds Well-Known Member

    Same here. But I swear a few years back it let me change those settings. Well it was more like 5 or 6 years ago. Although I might just be thinking of the call forward all calls setting, it was a long time ago.
  6. XBrav

    XBrav Well-Known Member

    I can confirm the same error with Fido.
  7. vikingisson

    vikingisson Well-Known Member

    Yeah they stopped allowing that when they got sucked up by R. Most phones have the settings and none of them work. They obviously know that they can sucker the user out of more money by removing the function that every phone manf and OS has available.

    We need a way to petition things like this and get a definitive response back. The forms and FB page etc don't work.
  8. XBrav

    XBrav Well-Known Member

    I think Puleen mentioned it to Mary already. Eventually, when Google Voice comes to Canada, I'd love to forward all my calls to it, so that I could have file voicemails :)
  9. jdodds

    jdodds Well-Known Member

    On that note, could having your cell forward all calls to GV and having your GV Forward back to your cell create an infinite loop that will take down GV servers and your cell providers servers! LOL

    Might have to try it just to see what happens. ;)
  10. XBrav

    XBrav Well-Known Member

    Actually, it would only create an infinite loop on 1 line, tying it up entirely. However, remember that mobile forward calls go based on the current airtime, so once you pass the 7am or whatever the unlimited calling time is... yeah you'll have a bill for 24/7 minutes used.
  11. mjschmidt

    mjschmidt Well-Known Member

    For what it's worth, I do NOT have voicemail with R, and the Call-forwarding settings on my Magic _do_ work. Currently I have it set up to forward unanswered calls to my home phone voicemail.

    I also am impatiently waiting for Google Voice!
  12. vikingisson

    vikingisson Well-Known Member

    Are you setting that in Forwarding or the Voicemail settings? If you're able to set this under Forwarding then it must be because you don't already pay extra for their VM. interesting....

    FYI, I've been using a VoIP number for a lot longer than a cell number and it works almost like GV (ring groups, VM, VM to email, etc). The VoIP number is what I've always given out to people which like GV also rings my cell number. I have the timeout set so that my VoIP VM will pickup before the cell's. If I felt confident that without a VM on my cell it would allow me to make the setting back the other way I'd drop the cell's. Most of my calls come via VoIP even if I pickup on the cell but a few come via cell # so I'd want to be able to point VM to my (much better) VoIP VM.
  13. Ripperjt

    Ripperjt New Member



    Hi,

    I have a Nexus with Rogers and I can confirm that the issue is most likely that Rogers has basic voicemail on your account (even if it isn't setup per se) ... as long as that is the case; your will not be able to change/update your forwarding - as updates will be refused. I called Rogers on May 30, 2012 and was able to request that basic voicemail be removed... the request was applied and I powered off/on my phone and I was instantly able to change my forwarding to Youmail servers no problem.

    Good luck...
  14. Rob4

    Rob4 New Member

    You have to set up call forwarding within the rogers one number webpage. I think you can call them and have the rogers one number thing disabled and use the traditional call forwarding codes but it's easy enough to forward missed calls within the One number page.
    And try Youmail it's free voice mail.
Loading...

Share This Page