[Rogers & S4] Unable to install ROM - HTC One X


  1. jeanchoquette56

    jeanchoquette56 New Member

    Hey there!
    I'm pretty new to the Android platform. I've been on iOS for many years.
    I already flashed a custom firmware on a Moto G, which worked fine. (SlimKat)
    I then decided to do the same thing with my HTC One X.

    GSM version (Model: PJ83100)

    Current device state:
    *** TAMPERED ***
    *** UNLOCKED ***
    EVITA PVT SHIP S-ON RL
    HBOOT-2.14.0000
    RADIO-0.23a.32.01.29
    OpenDSP-v31.1.0.45.0815
    eMMC-boot
    Nov 26 2012, 18:37:14:-1

    Unlike the Moto G Bootloader, I'm unable to erase any partition but the cache. Example:
    ./fastboot erase system
    erasing 'system'...
    FAILED (remote: not allowed)

    I am not able to boot into the OS or the recovery partition anymore, so they have probably been wiped. When I reboot the device, it's either a boot loop or it just shuts down.

    I already tried to flash CWM and TWRP. Each of those were successful, at least according to the terminal... Unfortunately, same thing happens when the phone reboots.
    I also tried to flash SlimKat with the "./fastboot flash zip file_name.zip" command, even if it isn't supposed to work (I believe). I received an error message in return.
    In despair, I flashed the boot image from the ROM but still without result.

    If anyone knows how to fix this, it would be really appreciated.
    All the posts related to the issue did not help me in any ways.
    Thank you!

    **
    The RUU boot mode has already been tried, with the same results :/

    Advertisement

Share This Page