Rollback prl?


Last Updated:

  1. jrog28

    jrog28 Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    90
    Likes Received:
    6
    I updated to 60667 and my evdo speeds are terrible. How do I go back to the previous one?

    Sent from my evo!
     

    Advertisement
  2. jrog28

    jrog28 Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    90
    Likes Received:
    6
    Help me out people, please!

    Sent from my EVO!
     
  3. jrog28

    jrog28 Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    90
    Likes Received:
    6
    Help me!

    Sent from my EVO!
     
  4. jiggy79

    jiggy79 Well-Known Member

    Joined:
    May 17, 2010
    Messages:
    121
    Likes Received:
    4
    I feel your pain. My EVO has been lagging since the monday update. Will a hard reset bring it back to normal? How do hard reset anyways?
     
  5. jrog28

    jrog28 Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    90
    Likes Received:
    6
    I hope it doesn't come to that for me.

    Sent from my EVO!
     
  6. jrog28

    jrog28 Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    90
    Likes Received:
    6
    60667 death to my evo...

    Sent from my EVO!
     
    vindico pallens likes this.
  7. Droidone

    Droidone Well-Known Member

    Joined:
    Dec 12, 2009
    Messages:
    595
    Likes Received:
    118
    Same boat as you guys. This new prl really sucks bad. Speed have taken a dramatic dip since I updated to 60667 I would be curious to know if there is a way also.
     
  8. jrog28

    jrog28 Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    90
    Likes Received:
    6
    I can't believe no one else is chiming in here about this. I was over 800 kb before, now I'm under 100!

    Sent from my EVO!
     
  9. bluehaze013

    bluehaze013 Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    163
    Likes Received:
    16
    Pretty sure it's not the PRL as it was fine a couple days ago, most likely it's just because everyone is hammering the towers downloading the OTA's. Give it a couple days and everything will likely be back to normal.
     
  10. jrog28

    jrog28 Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    90
    Likes Received:
    6
    I just downloaded the prl today and instantly got bad results, and have been consistently ever since.

    Sent from my EVO!
     
  11. mweitsen

    mweitsen New Member

    Joined:
    Jun 29, 2010
    Messages:
    2
    Likes Received:
    0
    What testing methods are you using? Using the Android SpeedTest app, I'm pulling 785/431, in a 3G only area. Might be where you are....
     
  12. jrog28

    jrog28 Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    90
    Likes Received:
    6
    I've used the speedtest app, speakeasy, etc...all the same results. Not only that the browsing on the browser is extremely slow.

    Sent from my EVO!
     
  13. jrog28

    jrog28 Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    90
    Likes Received:
    6
    And like I said earlier, under a hundred kb's.

    Sent from my EVO!
     
  14. imageher

    imageher Active Member

    Joined:
    May 26, 2010
    Messages:
    39
    Likes Received:
    6
    Dam, feel for you guys who are experiencing bad performance after the update. This update was a blessing to my phone. It work a lot better after the update. A lot smoother and faster than before. Even my battery has improve. I can now go 17 hours still with 40% charge left with normal usage.
     
  15. jrog28

    jrog28 Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    90
    Likes Received:
    6
    After the prl or the software update?

    Sent from my EVO!
     
  16. Droidone

    Droidone Well-Known Member

    Joined:
    Dec 12, 2009
    Messages:
    595
    Likes Received:
    118
    I think he or she is talking about the update and not the prl. I noticed this is coming up on different forums and they are getting slower speeds too. Very frustrating. I am using wifi just to load up web pages. I notice when I'm on 3g, I cant even load the whole page on some sites.

    Here is another post regarding slow speeds
    http://androidforums.com/htc-evo-4g/108891-why-3g-speed-tests-so-slow-new-post.html
     
  17. Lyvewire

    Lyvewire Well-Known Member

    Joined:
    Jun 1, 2010
    Messages:
    264
    Likes Received:
    18
    Does anyone know how to downgrade the PRL from 60667 back to 60666. I've been using this 60667 for about a week and been dropping calls left and right. My younger brother has the same Evo phone and his is 60666. He hasnt dropped drop any calls. Strange but true. Any help appreciated..

    Oh yea and I have $50 to donate for the 1st person that develops a hack or application force roaming on the Evo! (well worth it in my case)..
     
  18. htcevolee

    htcevolee Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    255
    Likes Received:
    56
    maybe hard reset your phone and it will bring it back to stock how you bought it. Of course it will erase everything but hey you may get 60666 back =)

    or you can always try updating your PRL again to see if it reinstalls it, maybe it corrupted during install?

    Tried soft reboot of the phone too?

    Tried putting your phone on Sprint only network?
     
  19. VGPOP

    VGPOP Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    588
    Likes Received:
    64
    What is PRL?

    I've been wondering about this since I go this phone.
     
  20. mynamewastaken

    mynamewastaken Well-Known Member

    Joined:
    May 31, 2010
    Messages:
    302
    Likes Received:
    81
  21. Roadblock

    Roadblock Well-Known Member

    Joined:
    Jun 1, 2010
    Messages:
    211
    Likes Received:
    27
    Running the 60667, zero issues as far as speed or dropped calls.

    *Roadblock* shrugs...? :p
     
  22. pwnst*r

    pwnst*r Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    912
    Likes Received:
    206
    Google it with either your Evo or your PC.
     
  23. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,614
    Likes Received:
    70,271
    I usually noticed that when I check for a PRL, if I'm up to date, nothing happens.

    I was at 60667 prior to the update. I updated a couple of days ago (1.47) and I tried the Update PRL - and it did an update - to 60667.

    I just ran speedtest.net, twice in a row, and got:
    624/674
    948/689

    It couldn't hurt to try the Update PRL again. The PRL itself is ok.
     
  24. WhiteNoise

    WhiteNoise Well-Known Member

    Joined:
    Feb 23, 2010
    Messages:
    216
    Likes Received:
    16
    No issues for me. Getting the same speeds and no dropped calls.
     
  25. Droidone

    Droidone Well-Known Member

    Joined:
    Dec 12, 2009
    Messages:
    595
    Likes Received:
    118
    starting to get the same speeds again. I really don't understand this prl because the one before was smooth and my speeds were steady 1mb down and 800 up and now it is hit or miss. I am happy to see my speeds are moving back up though. Web is moving a lot faster too. I have my fingers and toes crossed that it stays that way.
     

Share This Page

Loading...